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COMPUTER APPLICATIONS IN BUSINESS - I 

 

L T P C 

0 0 6 3 

Course Objective: 

1. To gain practical knowledge and depth working application principles in the office packages for 

the day to day office transactions. 

2. To provide practical knowledge of basic operations in MSWord, MS Excel, MS Power point 

3. To integrate Microsoft Office applications for use in business 

 

COURSE OUTCOMES: 

CO1: Apply word basic commands, editing and proofing tools, creating tables, changing layout and 

mail merge concept for creating and managing business documents and effective communication 

CO2: Handle business data by applying the in- built features of excel 

CO 3: Apply financial and statistical function of excel for financial forecast, project analysis and 

analysis of business data 

CO 4: Create a new presentation, modify presentation themes and add or edit text to slides 

CO 5: Design a simple data base, build a new data base with related tables and manage the data in a 

table 

 

SOFTWARE: MS – OFFICE Package 

EXERCISES: Word 

1. Create Table with five columns and six rows. Do the following options using that Table: 

 a) Sorting b) The Sum Function c) Merge cell d) Table Headings 

Convert Text to a table, Splitting a Table and Table AutoFormat. Show with example. 

2. Assuming yourself as the General Manager of a company draft an appointment letter to a 

candidate short-listed through an interview. (Use Mail Merge) 

3. Create at least two pages of text with multicolumn layouts like magazines and newspapers. 

Add the following options: 

a) Header and Footer 

b) Borders and shading for title 

c) Use WordArt for heading 

d) Use Text Box 

 

EXERCISES: Excel 

1. Prepare a Mark Sheet of a School for 10 Students with 6 Subjects details and Calculate how 

many students pass and fail by including one column as result in the mark sheet. 

2. Prepare an EMPLOYEE Database of an Organization with the following details: (Atleast 10 

Details) Name, Emp Id, Gender, Address, Phone No, E-Mail Id Qualification, Designation, Department, 

Salary, Year Of Joining And Working Station 

➢ Draw Chart to Find Out The % Of Male & Female Working (Pie Chart) 

➢ Find Out How Many Employees Drawn Salary Above 10000. 

➢ Draw a Chart For Emp Id And Salary Drawn. 

3. Create Balance Sheet and Profit & Loss Statement by your own data for an organization and 

use at least 10 Different Formulas in Different Cells. 
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4. Graphically present the following sales data from ABC Corporation Limited 

Zone Sales in Lakhs 

1st quarter 2nd quarter 3rd quarter 4th quarter 

North 23 26 32 30 

South 21 25 30 30 

East 24 26 29 27 
West 21 26 28 29 

Use the following chart types: a. Bar Chart b. 3-D Column 

 

EXERCISES: Power Point 

1. Present the agenda of the Annual General Meeting of a company using PowerPoint. 

a) Set a suitable timing between two slides. 

b) Use appropriate templates, fonts and styles. 

c) Store a copy of the presentation as a PowerPoint show (ie., with a pps extension) 

d) The timing between slides is 30 seconds. 

e) Use different animation effects for each slide. Prepare at least seven slides. 

2. Design presentation slides for a products of your choice the slides must include name, 

brand name, type of product, characteristics, special offers, price etc. 

a) Changing background colour, font colour using wordart. 

b) Use manual mode for the slide show. 

c) Use Top-down, Bottom-up, Zoom in and Zoom out effects. 

 

EXERCISES: Access 

i. Create a table, form and report for the database: “Patient details” 

 

ii. Fields are: patient, Patient name, Patient age, Patient Gender, Patient address, Patient 

phone, Patient mobile, Patient email, Doctor detail, Patients reports (At least 10 records 

should be included). 

 

TEXT BOOKS: 

1. Ananthi Sheshasaayee and Sheshasaayee, Computer Applications in Business And 

Management - Margham Publications, Chennai. 

2. Dr   Ahmad   Tasnim   Siddiqui, Vivekanand Pandey, Computer Application in 

Management- Himalaya publishing house, Mumbai 

 

REFERENCE BOOKS: 

1. Sinha, P.K. and Sinha, P. Foundation of computing.- BPB Publications.New Delhi 

2. Arora, A, Computer fundamentals and applications. Vikas Publishing. 

3. Rajaraman, V, Fundamentals of Computers. Prentice-Hall, Delhi 

4. Parameswaran R, Computer applications in business-S Chand & company, New Delhi. 

 

WEB RESOURCES: 

1. https://edu.gcfglobal.org       2.   https://www.invensislearning.com 

3. https://www.makeuseof.com        4.    https://johnacademy.org 

https://edu.gcfglobal.org/
https://www.invensislearning.com/
https://www.makeuseof.com/
https://johnacademy.org/
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Unit – I 

M S WORD 

MS Office – MS Office contains following application programs Word, Excel, Power Point, 

Access, Outlook, and Front page. 

Word – MS Word is the most famous & useful member of Office suite. With the help of 

application software by using word processing and Desktop publishing Memo, Resume, Report 

can be created. MS Word provides various features which works for the text. 

• Already available Templates and Wizards helpful in hard documentation. 

• Spelling checker corrects all the Spelling mistakes while typing and thesaurus 

provides the meaning and synonyms of the selected word. 

With the help of Mail Merge two different file documents and database for mass 

correspondence, can be merged. 

Table feature helps to set the data in the form of Table. 

With the help of Column Settings a document can be divided into multiple columns. 

Auto correct feature automatically corrects the mistakes generally occurred in fast typing. 

 

Excel - MS Excel is an application which is used to manipulate the data especially arithmetic 

data. Features provided by MS Excel makes the task easier. 

• Templates –Templates are used for the standardization of data entry files which may 

contain typical formulas. 

• Chart and mapping tools are available to represent the data graphically. 

• Information List can be Sorted and filtered very quickly and easily. 

• Importing and Exporting Tools are available to move the data in Excel or out of excel 

for    ̀example in Access or any other Database application. 

 

Power Point – Power Point is the only application used to create Presentations.  

• Auto content wizard makes the creation of Presentation very easy. 

• Completely designed templates of text and graphical slide formats are also available. 

• Clip art library is available to provide various pictures related to various fields. 

• Multimedia sounds and videos can be inserted in the Presentations. 
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• Various animation effects are available as graphical feature. 

• With the help of Microsoft organization chart, organization chart be inserted in the 

Presentations. 

Outlook – Office suite members provide contact management, email client drive and folder 

management functionality. Outlook not only helps in time management but helps to manage our 

personal and professional contacts by the email management. Accession of regularly used 

information is centralized by it. This change can be easily viewed in Word, where we can use the 

storage of outlook in our document. 

• Capacity to record projects, events. 

• Screen dependent views of our daily, weekly, monthly & yearly Schedule. 

• Capacity to print our schedule in various formats including famous Planner. 

• Capacity to store many names, addresses, phone numbers, birthdates, anniversaries, 

email addresses with all hyperlinks of homepage with contact information. 

• Ability to permit the rights to access our schedule & mail folder on network 

 

MS Access – Database management can be done easily with the help of Access. Access is 

the only Application in Office suite where Database can be created very easily. 

• Data base wizard helps us to create complete database including table & report as 

specified. 

• It provides features to create forms, data entry &filter& easy to manage. 

• Latest Report wizard – it can be used for professional looking report. Report design 

screen helps us to create professional looking report. 

• Macro conducts all repetitive tasks like data importing. 

• Visual basic can be used for Applications. 

• Built in HTML edits our data in World Wide Web. 

 

Front Page – Front page is a member of suite used to create a complete website. It has the 

features like wizards & Templates which are helpful to create as it . These features are as 

follows- 

• Wizards are helpful to create site by the selection of some Stereo type options. We have 

to select one of many choices & then click on next button and click on finish button after 
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the creation of site. 

• WYSIWYG Editor helps us to write the page & to get the output. WYSIWYG means 

“What You See Is What You Get”. Like as-We can write &format a Paragraph on screen 

and then take a view. 

• Published Wizards helps us to get our site on web. 

Below we elaborately discuss about word, excel, power point and access which have included in 

the syllabus named as ‘Computer Applications of Business I’. 

 

Word processing 

Whenever we create a new document file in any application program then whatever text we write 

should be in a sequence it should be in a standard form, for such kind of representation we use 

Word Processor. In other words we can say that creation of words, creation of sentences, creation 

of a paragraph or creation of a page is quite simpler with the use of word processor. When we 

represent the text in such a sequence then the process is known as word processing. 

 

Features of word processing 

• Word wrap:- While typing any text when a program automatically changes a line i.e. 

after the completion of first line it automatically starts second line this process is known 

as word wrap. 
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• Page Formatting:- It includes all the changes and settings performed on a page. we can 

be set margins, we can set header and footer also we can use Endnote by page formatting. 

 

• Paragraph formatting: - It includes the changes turn on a paragraph as per our need like 

as- we can set the starting point of the paragraph, line spacing of the paragraph, space 

between two paragraphs etc. 

 

• Text formatting:- It includes the changes made on the text as per our requirements we 

can change font of the text, we can change size of the text, we can make it bold, Italic or 

underline letters. We can also change the color of text. 

 

• Editing of text: - If any kind of mistake occur by typing then we can change the text to 

correct it, like we can change the text, correct the spellings etc, this is known as editing of 

text. By using word processor we can also correct the spelling & check the grammar. We 

can also get the output of the file as a hard copy or soft copy. 

 

Microsoft word (MS-word)  - MS word stands for Microsoft word it is the most powerful and 

developed word processing package generally it is used for the heavy formatting in text material. 

Process to open Microsoft word- 

To open MS Word very first we will click on start button/menu then take the pointer to All 

programs & then select MS Word from the submenu. It can also be selected from MS office 

folder, and then MS Word window appears. 

 

Elements of Microsoft word window 

1) Title Bar 

The top most horizontal bar of the Word window is called title bar. Name of the application 

window & current file is written on its left side and on its right click there are three buttons 

namely minimize, maximize and close these buttons are for operating window. 
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• Minimize Button- This is to minimize the window. When we click on minimize button, 

window is stored on Task bar in the form of Icon button. 

• Maximize Button- This is to maximize the application window. 

• Close Button- Close button is used to close the Application window. 

 

2) Menu Bar  

Menu bar contains the list of Functions and Facilities related to the curent Application program. 

Menu bar has following main menus having several sub menus for different operations- 

 

When we select any of these we get a list of all available options related to the particular menu 

called submenu. 

 

3) Borders & Corners- With the help of Borders and Corners we can change the size of 

Application window. 

 

4) Scroll Bar 

Application window contains two types of scrollbars - 

• Vertical Scrollbar 

• Horizontal Scrollbar 

Vertical Scroll Button- By using Vertical Scroll Bar we can move the current page of 

Application window from Up to down and down to up. 

Horizontal scroll Button- By using Horizontal Scroll Button we can move the current page of 

Application window from left to right and right to left. 

Working with MS Word 

 Menus & Commands  

 

• File :- it controls operations related with files mgmt like creating opening saving 
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closing etc . Edit: - it is for editing work. 

• View :- it facilitates all the operations regarding different view of documents tool 

bars or other elements like headers and footers etc. 

• Insert: - it is for inserting different ms word a document like table etc.  

• Format :- all commands for the save of formatting your document are available under 

this main menu. 

• Tools :- It provides different powerful tools like spelling & grammar check. 

• Table :- this main menu includes sub-menus to control operations related with table. 

• Window :- it keeps commands to handle window related operations. 

• Help :- to get assistance by different menu this main menu is used.  

Toolbars & Buttons  

Standard toolbar:-Standard toolbar contains the options related to file &document in the 

form of buttons. Ex: - new, copy, open, paste. 

 

• New- To create a new file. 

• Open- To open a created file. 

• Save- To save the file. 

• E-Mail-To show Current worksheet in E-Mail body. 

• Search-To search any file] WebPages or any outlook item. 

• Print- To print the Document. 

• Print Preview- Shows print preview of File. 

• Spelling- Checks Spellings in document. 

• Cut- To cut any text, Graphics. 

• Copy- To copy any text, Graphics. 

• Paste- To paste cut or copied portion at right place. 

• Format Painter- Copies text style. 

• Undo- Rejects previous work. 

• Redo-Repeats previous work. 

• Insert a Hyperlink- Adds Hyperlink. 
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• Tables & Borders-To open Tables & Borders toolbar. 

• Insert Table-To insert Table in our document. 

• Insert Worksheet-To insert Worksheet in the document. 

• Columns- Divides text in Columns.  

• Drawing- To show or hide Drawing toolbar. 

Formatting toolbar 

Formatting toolbar contains the options related to the editing of text in document. 

Ex: - Alignment, bold, italic 

 

• Font-To change the Font style or language. 

• Font size- To change the font size. 

• Bold- To make selected matter bold (Dark). 

• Italics-This command is used to italic selected matter. 

• Underline-To underline selected matter. 

• Alignment-To set the alignment of text. 

• Line Spacing- To set the space between lines. 

• Numbering- To set numbers on various paragraphs of the document. 

• Bullets- To set bullets on various paragraphs of the document. 

• Decrease Indent-To decrease Paragraph Indent. 

• Increase Indent- To increase Paragraph Indent. 

• Outside Border- To set the Borders of table. 

• Highlight- To highlight the text. 

• Font Color- To set the text color. 

 

File operations in ms word 

File operations include creating a new file, opening an existing file, saving a file etc. 

Creating a new file:- a file can be created in three different ways- 

• We can select new option from file menu. 

• We can click on new document button from the standard tool bar 
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• We can use ctrl + N shortcut 

By using three ways we get a new blank document on Word window. Text can be typed on this 

blank document to create a file. 

 

Saving a document: - To save a file after writing any text we can choose anyone of the 

following                                                                               ways- 

 

1. We can select save option from file menu 

2. By clicking save button on standard tool bar 

3. By using ctrl + s shortcut key 

After clicking on save option we have to fill three options to save the file:- 

• Save in: - Save in gives the facility to select any drive or folder where the file is to be 

saved. 

• File name: - In file name text box we type the name of the file. 

• Save as type: - It allows us to select type of file. 

Opening a File:- following ways are used to open a file – 

• We can select open option from file menu. 

• We can click on open button from the standard tool bar. 

• Ctrl + O (by shortcut key ) 
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After a choose an open option than we have to fill three points /options 

a) Look in:- look in give us facility to select any drive or folder where the file to be opened 

b) File name:- in file name text box we type the name of the file 

c) Files of type:- it keep a list of nature of the file word document 

 

Copying a file:- to create a copy of the file the following steps are usually used 

• click file and select open or press ctrl+ o together 

• in the look in box click the drive or folder that contains the file you want to copy and 

the                    click copy of the shortcut menu 

• right click in the folder list and then click paste and the shortcut menu 

Renaming a file:- suppose we have created a file and want to change its name we can 

do id following the instruction as mentioned below 

• either click open button on the standard tool bar or choose open form file 

• click on the name of file you want to change in the window 

• then click right button of the mouse a shortcut box appears choose rename alternatively 

you press f2 key 

• type the name as desired 

Printing a document: - To print a file we do the following- 

• Click on the file menu and select print option. 
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Click the print button from the standard tool bar. 

• Press ctrl + P from the key board. 

While printing we must select some options for printing available in the print dialog box. 

a) All:- It prints all pages of a file together 

b) Current page:- it prints the page where the cursor is presently located 

c) Pages:- it print the select pages 

d) No of copies: -If we select no of copies we want to print just by scrolling the box after we 

set the options as required click ok. 

Previewing a document: - you can see your output on the screen before its goes to final 

preset it will make you observe layout etc to do this follow the step 

• click the file menu and choose print preview or select print preview button from the 

standard tool bar 

• if you want to print it click icon quite left blow the menu bar 

• click on close button to close it 

 

Closing a file: - to close a file does this 

• Click the file menu and choose or click close button of the document window before 

word close a file its asks you to same changes 

• To quite ms word click file and exit 
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Document formatting 

Any file or document created in ms word gives the facility of document formatting. Any kind of 

changes made on the text written in a file are the part of document formatting document 

formatting includes text formatting, paragraph formatting, page formatting etc. 

 

Text formatting:- 

1. Selection of the text:-To select whole text in a single attempt ctrl + A shortcut key or 

Select all options is used. We can also use the key board, for that we use shift key with arrow 

keys. 

• To select the text with the help of mouse we place the cursor or pointer of mouse at 

the beginning of selecting text and drag it till the last selecting point. 

2. Deletion of text:-Any text in word document can we deleted by the following ways be 

deleted by the following ways- 

• We can select the deleting text by any selection method and press Del to delete the 

text. 

• For deleting the text from right to left direction we use backspace key. 

• For deleting the text in left to right direction or use Del key. 

 

Font formatting 

• Bold: - Bold is used for making the text /word dark. To set font bold click the bold button 

from formatting toolbar. 

• Italic: - Italic is used to change the style of text/word into italic. To italic font click the 

italic button from formatting toolbar. 

• Underline: -This feature is used to underline the text or document. To underline click the 

underline button from formatting tool bar 

• Changing the font of text:- To Change the font of text we select desired font clicking the 

drop down list box of font button 

• Changing the size of font:- To Change the size of font weselect the desired font size by 

clicking the drop down list box of size button 

• Change the color of text:- To select desired color of the font click the font color drop 

down list box on the formatting tool bar 
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• Change the border:- Border button is used to change the border of text.To change the 

borders of text click the border button from the formatting toolbar. 

 

Moving the text: - To move the text from one place to another we have to do the following- 

Select the desired text 

• Click the edit menu and select cut or click the cut button from the standard tool bar or 

press ctrl + X from the keyboard. 

• Click at the place where the text is to be moved 

• Click edit menu and choose paste or click paste button from the standard tool bar or press 

ctrl + V from the key board 

Copying the text: - To copy the text we have to do the following- 

• Select the text to be copied 

• Click on copy from edit menu or select copy button from the standard tool bar or press 

ctrl + C from the key board 

• Click the place where it has to be copied 

Click the place from edit menu or select paste button from the standard tool bar or press ctrl + V 

from the key board. 

Paragraph Formatting: - A paragraph in Word is any text that ends with a hard return. You 

insert a hard return anytime you press the Enter key. Paragraph formatting lets you control the 

appearance if individual paragraphs. For example, you can change the alignment of text from left 

to center or the spacing between lines form single to double. You can indent paragraphs, number 

them, or add borders and shading to them. 

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is stored in 

the paragraph mark and carried to the   next   paragraph    when    you    press the Enter key. 

You can copy paragraph formats from paragraph to paragraph and view formats through task 

panes. 
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a. Aligning paragraph :- paragraph is by default aligned left side as we use for writing 

English or hindi on our copy if requested we can change if required we can change if easily 

to right side or justify between both side to align in different ways the following icon are 

used 

• use right align button to align text or graphics in the right side 

• use Left align button to align text or graphics in the left side 

• use center align button to align text or graphics in the center 

• use justify align button to justify text or graphics at both ends 

 

b. Spacing between two paragraphs: - in a paragraph space can be left between two lines 

• Single spacing: - leaves no space between two lines 

• Double spacing: - leaves one line blank space between to lines 

To leave space between to paragraph does this- 

• select paragraph from format menu 

• specify spacing in points between paragraphs after and before in the spacing section 
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c. Paragraph indents: - The text typed in any text document is generally divided in 

paragraphs after the margins of the page any space lift in a paragraph from left or right 

direction is known as indent Apart from margins blanks space on the page right or left is 

called indent. 

There are two types of indeed – 

• First line indent 

• Hanging indent 

First line indent:- by using first line indent the space for first line is left as indent then we set 

first line indent we words available in first line start shifting in next line 

Hanging indent: - when we use hanging indent the space for other lines of paragraph is set 

whether from the left or right direction. While text with a hanging indent is frequently used for 

bibliographic, entries, glossary, items, resumes and bulleted and numerical lists 

 

d. Setting text with first line and hanging indent: - to set text with first line and hanging 

indent 

• select the paragraph you want to set incantation 

• click the format menu and select paragraph 

• in the special full down menu select first line and hanging as required 

• click ok 

 

Borders and shadings 

we can set any kind of borders on the text paragraph, page or character as her our requirement to 

set the border for the text we sell have to select border and shading dialog box named border and 

shading we can choose the border for the paragraph from the available design we can also 

change the color of border. 



Page 19 of 162 

 

 

To change border and shading of a paragraph or page do this- 

• Select a paragraph or page 

• Choose Border and Shading option from format menu. 

• Click the desired border under setting section 

• To add shading click shading tab and select the shading as desired 

• Finally click on ok button. 

Finding and Replacing the text 

 

Finding-Find option is used to search a particular word in text documents created in ms- word. 

To search a word does this - 
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• Click edit and select find; alternative we can press ctrl+ F on the key board. 

• Type the text in find what text box , you want to search 

• Click the find next continue repeating the same the text in the whole document 

• Click on cancel to close it. 

• To search in a more advance way click on more. 

Replacing: - With the help of replace option, the selected word can be replaced with any 

other word also it can replace over or more. To replace the text, do  this: 

 

 

• Click the edit menu and select replace. Or press ctrl+ H together on the key board. 

• Type the word, phrase, or format in the Find what: box that you are searching for. 

• Type the word, phrase, or format in the Replace With: box that will replace what is in the 

Find what: box. 

• Click Find Next to conduct your search. 

• When Word finds a word of phrase, do one of the following: 

• Ignore it. 

• Click Replace. 

• Click Replace All to replace every occurrence of the selected text with the replacement 

text. 

• Click Find Next to bypass it and find the next. 

• Click Cancel to quit. 
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Spelling and Grammar 

We can check spelling and grammar error and correct those according in the document it is one 

more how correct English in our document. 

 

• To we spelling and grammar check, do this: 

• Click tools menu and select spelling and grammar 

• Select spelling button ABC from standard tools bar 

• Press f7 together from the keyboard. 

 

Change All-Click change all to change all similar text in the whole document. 

Ignore-Select ignore button to make no changes Ignore All -Select ignore all buttons to bypass 

on the similar words found in the document. 

Add to Dictionary - Select add to dictionary button to include those very words in ms- 

word dictionary like Patna, Matura etc. 

Cancel-click cancel button to stop the error search. 

Shortcut for spelling and grammar check: Right click the wary underlined word a pop-up 

menu box appears like on figure it display a list of  words related the very word . 

Customizing spelling check:- 

• Point to tools menu and select option. 

• Choose spelling and grammar tab after that the spelling and grammar tab appears 

there are multiple options available as follow. 

• Checking spelling as use type: - identifies the word not found is the dictionary by a red 

way line. 
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• Hide spelling errors in the document: - does not highlight the miss felt words with wary 

lines. 

• Always suggest correction. 

• Suggest from main dictionary only. 

• Ignore word in uppercase. 

• Ignore words with numbers. 

• Ignore internet and file address 

• Select or clear the cheek boxes as desired 

• Click ok to close the dialog box 

Word Thesaurus 

 Word thesaurus is a special facility provided by ms- word which is generally used to understand 

synonyms of any selected word. in other words if can be said that with the help of thesaurus we 

can see the meaning and synonyms of any selected word we can also insert any word in thesaurus 

box to get the synonyms of it in is same like a dictionary. 
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To use thesaurus do this; 

a) Select thesaurus whose alternative you want. 

b) Click the tools menu point to language and then select thesaurus or press shift+f7 keys 

together from the keyboard the box display several different button. 

 

a) Replace: - it replaces the words you have selected of your choice 

b) Look up: - it shows you the meanings of the conserved word 

c) Previous: - it takes you back. 

• Now, we click the replace button to find synonyms and get it replace. 

• when we have not select our desired/needy words that time firstly we have insert a word 

in insert option 

• whenever we have select our desired/needy words it will be automatically gives the 

meaning or synonyms after click the replace button 

 

Headers and Footers 

header and footer may be text or graphics printed or top and bottom in a document any text 

document created in ms word may contain different pages the text written in top margin of the 

page is known as header we can decide the header for each pages as we need the text written is 

bottom margin area of the page is known as footer. 

To insert header and footer do this- 

• we will select header & footer option from view menu after this selection to haves of 

in these haves we can type the text wheels is to be created as header & footer 

The header and footer toolbar contain the options as mentioned 

 

 

• Auto text 

• Insert page number 

• Insert number of pages 

• Insert format page number 
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• Insert date 

• Insert time 

• Page setup 

• show/hide document text 

• Same as precious 

• Switch between headers 

• Show precious 

• Show next 

• Close-To end the view o header and footer haves either click twice outside or click the 

close button 

Deletion of Header and Footer: - for the deletion of header & footer very first we will select 

header & footer from the view menu after then we will get the header & footer we will have to 

remove the text from the header pain and the footer pain. After complete this process header and 

footer will remove from the pages. 

Create different headers or footers for odd and even pages:- 

• On the View menu click Header and Footer. 

• On the Header and Footer toolbar, click Page Setup and click on the layout tab. 

• Select the Different odd and even check box and then click OK. 

• If necessary, move to the Even Page Header area or even Page Footer box. How? 

• Create the header or footer for each even-numbered page. How? 

• To move to the header or tooter for each odd-numbered page, click Show Next on the 

Header and   Footer toolbar. Then create the header or footer you want. 

Bullets and Numbering 

We use bullets and numbering option basically for making a list or arranging item in a particular 

order. There are different types of style to use making a list. 

• Bulleted 

• Numbered 

• Outline Numbered 
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To insert bullets, do this: - To insert bullets in our text document first of select list items then 

open bullets and numbering option from the format menu and select the bullet style which you 

want to apply on the list item then finally click on the ok button. You can also format the bullets 

style using customize option. 

Following Example shows the uses of bullets- 

• Ujjain 

• Indore 

• Dewas 

• Ratlam 

• Bhopal 
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To insert Numbering, do this: - To insert numbering in our text document first of select list 

items then open bullets and numbering option from the format menu and select the numbers style 

which you want to apply on the list items then finally click on the ok button.you can also format 

the number style using customize option. 

Following Example shows the uses of numbering- 

1. Ujjain 

2. Indore 

3. Dewas 

4. Ratlam 

5. Bhopal 

Using AutoText 

Auto correct is a function which automatically corrects the command mistake generally 

performed by a user is only text document. Autocorrect feature to automatically direct and 

correct types misspelled words, grammatical arrows, and incorrect capitalization ex : if we type 

creation , then autocorrect replaces what you have typed with 66 certain’’ we can also use 

autocorrect to quickly in sort text , graphics, or symbols, creating autocorrect entries : to use 

autocorrect option very fast we will select autocorrect option from tools menu . It will give use a 

dialog box of autocorrect-feature in these dialog box. We will get to text box shape replace and 
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with. In replace text box that word is typed. Which is to be replacing that is generally type 

from by the user and in with text box the replacing word is typed. After the addition of these 

words we have to click on ok to add the words in autocorrect or *.click the tools menu and 

select autocorrect .the dialog box appear. *. In the replace text box, types the miss spelt word 

you think do mistake it quite after.*. In the with text box, type the correct word. 

 

 

 

Inserting page number – Any document created is MS –word may certain one or more pages 

these pages can be allotted serial number with the help of page no. option. To insert the page 

no. in text we will have to select page no. option from the insert menu by doing these we will get 

page no. dialog box which gives us two option position and alignment .we can select the no. of 

position with the help of position box i.e. it is to be shown on upper marline or top margin and 

bottom we can decide the alignment of page no. 

Insertion of column in text: - Any text page in MS word can be divided into one or more 

columns the process to insert columns is follows: 
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To divide the page into columns very first we will select columns option from the format menu 

after doing this we will get a dialog box name columns these dialog box gives us various options 

to set the columns in the document. 

We can decide the number of columns by using button in presets section of column dialog box or 

we can enter the number in Number of Columns spinner box after selecting the number then we 

will click on ok button. The text will be divided in entered number of columns. 

We can also change / set the width of each column as per the requirement or we can select the 

width of column equal by selecting equal column width the check box from the column dialog 

box. 

In the apply to drop down list select where from we want to set the columns out of there options 

available there as follows - 

a) This section-the columns will be set in the very section only 

b) This point forward- This column will be set ahead of the current insertion point only. 

c) Whole document- the columns will be set in the whole document 

 

Insertion of date & time 

Ms-word gives us the facility of insert date & time on each page on the text document. 

To insert date & time on the page we will choose date & time option from the insert menu when 

we do so we will get date & time gives us various formats dialog box from which we can select 
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anyone date format to insert the date on the page. click the update automatically cheek box to 

keep it update as per system date. 

 

 

 

Tables 

Tables are preferred when compared to using spacebar or tab for alignment to give a table 

format, but Word has another excellent feature for alignment called "Tables". This feature is used 

to create financial reports, catalogues, accounts etc. 

Tables consist of rows and columns. The text can be typed in the cells. The size, shape and 

appearance of a cell are controllable features. 

To create a table using table menu- Choose Insert then table option from Table Menu. You 

will find a dialog box as shown below: 

Now type the Number of Columns and rows as you require and set column width auto. So that 

the Column with will be equal to the width of the text. Now click OK. An empty table is 

inserted in the document. 
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Inserting Rows: Place the cursor in the table, where row is to be inserted Choose Table and 

click on Insert option and select Row Above option to insert rows above the current position of 

cursor and select Row Below option to insert rows below the current position of cursor in the 

table. 

Inserting Column: Place the cursor in the table, where column is to be inserted Choose Table 

and click on Insert option and select Column to 

the Left option to insert column left side of current position of cursor and select Column to the 

Right option to insert column Right side of current position of cursor in the table. 

Inserting Cells- Place the cursor in the table, where cell is to be inserted Choose Table and click 

on Insert option and select cell option then following dialog box will appear then select 

appropriate way to insert cell in a table. 

 

Merge Table Cells- A merging cell is the act of selecting more than one separate cell and 

merging them so that they become one. Following process to mergeing cells are as follows- 
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a. Select the table cells that you want to combine. 

b. Under Table Menu, click on Merge Cells option. 

c. After this process selected cells are merged. 

Split Table Cells- Splitting a cell is the act of selecting a specific cell, and dividing it into one or 

more rows or columns. Click the table cell that you want to 

split. Following process to merging cells are as follows- 

 

a. Under Table Menu, click Split Cells, and then following dialog box will appear: 

• To divide a cell vertically, in the Number of columns box, enter the number of new 

columns that you want in the selected cell. 

• To divide a cell horizontally, in the Number of rows box, enter the number of new 

rows that you want in the selected cell. 

Split Table – Place cursor in desired row from which you want split the table in two parts. 

Under Table Menu, click Split Table. After this process table is split in two parts. 

Deleting Tables, Cells, Rows and Columns- Once you have created a table, it may be necessary 

to delete parts of the table, or the entire table. The following instructions will lead you through 

deleting tables, cells, rows or columns. 

To delete a table: 

1. Place the cursor in a cell of the table you want to delete. 

2. In the Windows menu bar, click Table > Delete > Table. 
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To delete a cell: 

• Place the cursor in the cell you want to delete. 

• In the Windows menu bar, click Table > Delete > Cells. 

• Use the Shift cells left option if you are deleting a cell from a column and want the 

other rows to move to the left to fill the empty cell. 

• Use the Shift cells up option if you are deleting a cell from a row and want the other rows 

to move up to fill the empty cell. 

• Use the Delete entire row option if you want to delete the whole row. 

• Use the Delete entire column option if you want to delete the whole column. 

 

To delete a row: 

• Place the cursor inside any cell of the row you want to delete. 

• In the Windows menu bar, click Table > Delete > Rows. 

To delete a column: 

• Place the cursor inside any cell of the column you want to delete. 

• In the Windows menu bar, click Table > Delete > Column. 

For the final step in making our framework table into the sample table, we want to delete the 

bottom row of the table. To do this, we place the cursor in any cell of the bottom row. Click 

Table > Delete > Rows. 
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Formula 

If you've ever inserted a table of figures into a Word document you might have wished for the 

Excel capability of inserting a formula to sum the numbers in a column or row, particularly when 

you have to change a number in the table, and then have to change the Totals that you had 

manually entered into the table. In fact Microsoft Word provides this facility to enter formulas 

into a table. 

You can                    also perform addition, subtraction, multiplication, and division operations on numbers 

in Ms Word table cells. Also you can calculate averages, percentages, and minimum as well as 

maximum values. 

 

 

To add the formula in the Word table, do the                 following: 

Having identified the cell in the table that you want the formula to appear in, choose the 

Formula... option from the Tables menu in Word 2003. 

This will not give you the full capabilities of an Excel spreadsheet, but will allow a range of 

basic formulas to be entered, including SUM, AVERAGE, MIN and MAX. In addition, table 

cells can be referenced as A1, A2, B1, B2, etc., remembering that header rows must be counted. 

So, in this example we apply sum formula in C6 Cell and find the totals of employee salary: 
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EmpNo. Employee Name Salary 

101 Karan 5000 

102 Manoj 6000 

103 Subhash 8000 

104 Rahul 7500 

105 Pankaj 9500 

 Total 36,000 

 

Converting Text to a Table: -You can convert text to a table; however, a delimiter such 

as a comma, paragraph marker, or tab must separate columns of text. In the exercise that 

follows, you will convert comma-delimited text into a table. 

 

 

      a) Type the following as shown (do not bold).   Roll No, Student Name, Course 

101, Karan, MCA 

102 Manoj, DCA 

103, Subhash,PGDCA 

104, Rahul, BE 
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105, Pankaj, M.Com 

b) First of all select the text. 

c) Choose Table > Convert > Text to Table from the menu. 

d) Type 3 in the Number of Columns field. 

Select fixed Column Width field in the Auto fit behavior option. 

      f) Select the Commas radio button in the Separate Text At frame. 

      g) Click OK. 

Microsoft Word should have converted your text to a table and your table should look like the 

one shown here. 

RollNo Student Name Course 

101 Karan MCA 

102 Manoj DCA 

103 Subhash PGDCA 

104 Rahul BE 

105 Pankaj M.Com 

 

Table Auto Format 

Table auto format is a special facility provided by ms-word for the creation of tables auto 

format contains some 

redesigned formats of tables which can be directly apply that is we need not to design the table 

we can apply any one the available formats and can entered our data in the same format. 

Process to open a table auto correct 

• click on table menu 

• point to table auto format 

• after the selecting of table auto format option one dialog box will be appear format and 

click on ok button or apply button 
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Sort the Table- Sorting elements of your table is useful for organizing your data, whether 

consisting of text, numbers, or dates. You can also perform subsequent sorts on the data, 

initially sorting by one criterion and then sorting by a second criterion within that sort. 

 

a. Select the table or column(s) to be sorted 
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b. From the Table menu, select Sort... 

The Sort dialog box appears. 

c. From the Sort by pull-down list, select the first column by which to sort 

HINT: If your table contains headings that should be excluded from the sort, in the My list 

has section, select Header row. 

d. From the Type pull-down list, select Text, Number, or Date 

e. Select Ascending or Descending order 

f. Click OK 

 

Graphics/ Diagram 

we can insert any kind of picture image diagram lines shapes etc, in any text document we or 

drawing toolbar to insert any image or draw any picture in the text document. 

To insert any image, graph, picture or to draw any diagram in our document we use drawing 

toolbar if the drawing tool bar is not available in word when we use view menu to have it 

onscreen to open the drawing toolbar we will select toolbar options from the view menu then 

from the from the available list the toolbar we will select drawing option 

Basic drawing tools:- 

a) Line:- we can draw any line with the help of line button available in the help of line 

drawing tool bar 

b) Arrow:- we can draw any arrow with the help of arrow button available in drawing toolbar 

c) Oval:- we can draw any oval with the help of oval button available in drawing toolbar 

d) Rectangle :- we can draw any rectangle with the help of rectangle button available in 

drawing        toolbar (shift+ rectangle = square) 

 

Auto shapes 

Auto shapes are the collection of sum categories of the basic shapes used in any drawing:- 

To insert any predefined shape in our document we use auto shapes button from the drawing 

toolbar when we click o this button it provides is shapes in various categories we can select 

anyone of the available and draw it in our document using mouse. 

Categories of auto shapes:- 

• lines 
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• connectors 

• basic shapes 

• block arrow 

• flow charts 

• store and banners 

• callouts 

• more auto shapes 

 

Insertion of any image in document 

 We can insert various kinds of pictures, images, drawings in the text document as her the 

requirement commonly predefined images. 

Process to open:- 

• Directly select clipart option from diagram tool bar menu. 

• Insert- picture- from file clip art word art etc. 

 

Word Art 

 Word art is a different kind of tool provided by ms-word to write the text we can write the text 

in various style text types in word art in word art lettings in the document 

Process to open a word art:- Insert- picture- word art 

When we click on word art button from the drawing toolbar it gives us various style in a 

window known as word art gallery. We can select any one of the style and click on ok button to 

insert them when we do so it gives another window to add the text in the window we can 

change the font and font’s size of the text. 
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Views and layouts 

Any text document created in ms-word can be view in various layout and different views use 

can also view the pages of the document in these view. 

Normal View: - normal view is a by default view provided by ms-word to create any document 

in it normal view contain various options to make change in the document it keep the toolbar 

in menu bars for the editing and formatting of the text. In other words we can say that formatting 

related options can be used easily in this view. If normal view is not and label by default it can 

be activated by selecting normal option from the view menu. 

Web Layout: - web layout is generally used to designer web page this layout contains all the 

options and facility required to design a web page so we can do it easily the pages or document 

created in this layout can be directly viewed on screen or used as a web page to activate this 

layout we use web layout option from the view menu. 

Print layout: - by using print layout we can design document in printing style related to the 

formatting of any page like as we can say page numbering margins header and footer etc. 

Print preview: - it shows the preview of designed page before print page. Designed by us in ms- 

word it shows the print preview before printing the our desired page file- print- preview 
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Web Page Preview: - we can view the document or page directly on the web browser with the 

help of web page preview. It can also be said that of we page preview .it can also be said that we 

can have a vision of the web page in a web site 

Full Screen view: - with the full screen view we can see our page document in full view of 

preview when we see the page in full view we can’t get any ruler or menu or any status bar or 

any other which is always shown on full view or computer screen.Ctrl + print screen sys this 

shortcut is used for copy window’s picture from one place to another place. 

 

Template and wizard  

 

Template- It is a special kind of documents available in MS word, by using this template 

we can create new documents on the basis of the   particular template. In other words it can be said 

that template are some predefined types of documents, templates contain all the tool bars and 

option related to the particular template. Document created by the user can also be save in the 

form of templates or we can say that a user can create its own templates .templates are useful for 

designing the various kind of documents. 

Creation of templates– In ms word user can designed his own templates as we desire to create 

a new template in MS word. 
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Firstly we will select new option from the file menu and then select on my computer option from 

the task pane. when we do so we will get a tab –window on screen from which we have to select 

the template radio button and click on ok .then we will get a blank page to design a template 

where we can design a template. 

Saving a template: –For saving a template or general document open file menu and click on 

save option where We click option we get a dialog box or save the document then click on save 

as type and choose their document template . After that opened save in template folder. we 

mention any name of the document and click on save like this we create our template or transfer 

our general document in template. 

Modification in template: If we choose any template for work then we can do any changes in it 

which we want we use only that format for work but text will be modify by us .It can make our 

work     easy. 

Wizard 

Wizards are some pre-designed templates provided by us MS word which is used to perform any 

specific task rapidly and easily. When we use wizard we have to follow its instructions one by 

one to perform the task easily .It can also be said that wizard gives us step by step instruction 

with the help of which ,we can send the time as well as the task is perform in smooth manner. 

When we completely follow instruction we get a structure where we just need to add the text 

related to wizard and to perform any kind of formatting in the design structure some common 

wizard available in MS word are-letter ,wizard, fax wizard, envelopes etc. 

Letter wizard –letter wizard is available in a form of windows which contains four 

different information related to the document, these are. 

• Letter Format: - In these format the first option is to decide the date style which is to be 

printed on the letter we can also decide the printing style of the letter from letters style 

option and the format of the letters is choose are from page design option. 

• Recipients Information: -this tab contains the options to require the information of the 

recipients like receiver’s name, address etc. 

• Other Elements:- this option contain reference line,mailing instruction ,attention ,subject 

and salutation for the letters . 

• Senders Information: - This tab contains the option for gathering the information related 
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to the sender of the letter like his name, address with this information we can also select 

closing lines for the letter and no. of enclosures in it. 

 

Mail Merge 

Mail Merge is a special function provided by using mail merge a user can send any document to 

many people at a single time, mail merge generally used to send letters, fax, invitations, mails, 

messages etc. Since by using mail merge a single document can be send to many people at a time 

so we can say that it saves users time on a large scales. In mail merge we merge two different 

document and files these two documents are main documents and data sources. Main documents 

contains the letter or message which is to be send to many peoples and database contain the 

record of all those people like their names, address etc to whom the main documents is to be 

send. 

 

When we merge these two documents by using mail merge it creates a separate main document 

for each record available in data source. To use mail merge we will select letters and mailing 

option from the tools menu. Mail merge works like a wizard which gives us step by step 

instructions by following these instructions Mail merge can be used easily. 

STEP 1: Selecting the document type- 

 

Your options for document type include the following: 

Letters: allows you to tailor one letter to many individuals. 
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E-mail messages: allows you to personalize a message as you would form letters and send 

them via email. 

Envelopes: allows you to print envelopes with different addresses.  

Labels: allows you to print labels with different addresses.  

Directory: allows you to gather varied but related information    in to a list. For example, to 

create  a departmental or organizational directory, list the names, office locations, and phone 

numbers. 

STEP 2: Establishing the starting document- 

 

Your options for the starting document include the following: 

Use the current document: uses the document currently open.  

Start from a template: uses a preset Word template .Once you make this selection, the Select 

template link appears. Clicking it takes you to the Select Template dialog box, where you can 

choose the template you want to use. 

Start from existing document: uses a previously saved document. Once you make this 

selection, you can choose from a list of recently used files or select another of your files. 

STEP 3: Selecting the recipients- 

 

Your options for selecting recipients include the following: 

Use an existing list: uses a previously saved list. Once you make this selection, the Browse link 



Page 44 of 162 

 

appears. Clicking it takes you to the Select Data Source dialog box, where you can choose the 

file you want to use. 

Select from Outlook contacts: uses your Outlook contacts as recipients. You must use Outlook 

and have existing Contacts. Once you make this selection, the Choose Contact Folder link 

appears. Clicking it takes you to the Choose Profile dialog box, where you can select the 

Contacts list folder you want to use. 

Type a new list: allows you to create your own list by typing each recipient. 

STEP 4: Writing your document- 

During this step, you will be adding text and variable information to your document. To assist 

you in this, Word has a number of pre-formatted entries along with the fields from your 

recipient list. Frequently used options include the following: 

Address block: allows you to specify the format of recipient names, whether to insert the 

company name and postal address, and the format of the postal address. 

Greeting Line: allows you to format how the greeting line will appear (e.g., Dear Mr. Randall,) 

and choose which format to use for invalid names (e.g., Dear Sir or Madam,). 

More items: allows you to insert additional database fields. 

STEP 5: Previewing your documents 

At this point, you are almost ready to merge. Before you do so, it is a good idea to preview your 

documents. You can browse through the documents by clicking the PREVIOUS or NEXT 

button. You can also locate specific recipients. 

Based on what you see during this preview, you may decide to edit your document, edit the 

recipient list, or exclude one or more recipients from the merge. 
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STEP 6: Completing the merge 

 

Once the merge is complete, you can print the merged documents or, prior to printing, you can 

edit individual documents. 

• To merge all the documents, click all. 

• To merge only the document that you see in the document window, click Current record.  

• To merge a range of documents, click From, and then type the record numbers in the 

From and To boxes. 
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Unit - II  

MS EXCEL 

A spreadsheet is essentially a matrix of rows and columns. Consider a sheet of paper on which 

horizontal and vertical lines are drawn to yield a rectangular grid. The grid namely a cell is the 

result of the intersection of a row with a column. Such a structure is called a Spreadsheet. 

A spreadsheet package contains electronic equivalent of a pen, an eraser and large sheet of paper 

with vertical and horizontal lines to give rows and columns. The cursor position uniquely shown 

in dark mode indicates where the pen is currently pointing. We can enter text or numbers at any 

position on the worksheet. We can enter a formula in a cell where we want to perform a 

calculation and results are to be displayed. A powerful recalculation facility jumps into action 

each time we update the cell contents with new data. 

MS-Excel is the most powerful spreadsheet package brought by Microsoft. The three main 

components of this package are 

• Electronic spreadsheet 

• Database management 

• Generation of Charts 

Each workbook provides 3 worksheets with facility to increase the number of sheets. Each sheet 

provides 256 columns and 65536 rows to work with. Though the spreadsheet packages were 

originally designed for accountants, they have become popular with almost everyone working 

with figures. Sales executives, book-keepers, officers, students, research scholars, investors 

bankers etc, almost any one find some form of application for it. 

Excel features 

There are a number of features that are available in Excel to make your task easier. Some of the 

main features are: AutoFormat - lets you to choose many preset table formatting options. 

a) Auto Sum - helps you to add the contents of a cluster of adjacent cells. 

b) List AutoFill - automatically extends cell formatting when a new item is added to the 

end of a list. 

c) AutoFill - feature allows you to quickly fill cells with repetitive or sequential data such 

as chronological dates or numbers, and repeated text. AutoFill can also be used to copy 

functions. You can also alter text and numbers with this feature. 
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d) Auto Shapes toolbar will allow you to draw a number of geometrical shapes, arrows, 

flowchart elements, stars and more. With these shapes you can draw your own graphs. 

e) Wizard - guides you to work effectively while you work by displaying various helpful 

tips and techniques based on what you are doing. Drag and Drop - feature will help you to 

reposition the data and text by simply dragging the data with the help of mouse. 

f) Charts - features will help you in presenting a graphical representation of your data in 

the form of Pie, Bar, Line charts and more. 

g) Pivot Table - flips and sums data in seconds and allows you to perform data analysis and 

generating reports like periodic financial statements, statistical reports, etc. You can also analyse 

complex data relationships graphically. 

h) Shortcut Menus - commands that are appropriate to the task that you are doing appear 

by clicking the right mouse button 

Starting Excel 2003 

• Click the Start button to display the Start menu. 

• Navigate to All Programs. 

• Choose Microsoft Office Excel 2003, to launch a blank worksheet. 

• If needed, maximize the application window for better usability. 

MS-Excel Window 
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Components of the Excel Window 

Title bar-The title bar is located at the top of the window and it identifies the application. On 

your screen. you see “Microsoft Excel - Book 1” in the title bar. The title bar also houses the 

standard buttons to Minimize, Maximize/Restore and Close. 

 

Menu bar-The menu bar is located directly below the title bar, each one of which opens up a list 

of commands. The options available under each Menu seem to be limited at times. This feature is 

meant to keep track of your command-usage habits. 

 

Toolbars-When you first launch Excel, two toolbars appear. The upper toolbar is the Standard 

toolbar and the lower toolbar is the Formatting toolbar. 

 

Name Box-Name box is an indicator to the cell that is selected. 

 

Formula Bar-The formula bar is located immediately below the toolbars.It displays the data and 

formula both you type or edit. 

 

Worksheet Window- The document window, usually called the worksheet window, contains the 

sheet you are creating, editing, or using. The worksheet includes a series of vertical columns 

identified by lettered column headings and a series of horizontal rows identified by numbered 

row headings. 

Scroll bars-The vertical scroll bar (far right side of workbook window) and the horizontal scroll 

bar (lower right corner of workbook window) let you move quickly around the worksheet. 

Status bar-It displays information about what is happening in your workspace. 
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Sheet tabs-The sheet tabs let you move quickly between sheets by simply clicking the sheet tab. 

You can also use the sheet tab scroll buttons to see sheet tabs hidden from view. 

 

Workbook Management:- 

 

 

Creating a workbook 

A blank workbook is displayed when Microsoft Excel is opened. You can type information or 

design a layout directly in this blank workbook. 

To create an Excel workbook: 

• Choose File  New from the menu bar. 

• The New Workbook task pane opens on the right side of the screen. 

• Choose Blank Workbook under the new category   heading. 

• A blank workbook opens       in the Excel window. The New Workbook task pane is closed. 

Saving a Workbook 

Every workbook created in Excel must be saved and assigned a name to distinguish it from other 
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workbooks. The first time you save a workbook, Excel will prompt you to assign a name through 

the Save As operation. Once assigned a name, any additional changes made to  the text, numbers, 

or formulas must be saved using the Save operation. 

 

To save a new    workbook: 

• Choose File  Save As from the menu bar. 

• The Save As dialog box   appears. 

• Click the Save In: drop-down menu, and locate where the file will  be saved. Local Disk   

(C :) to save   the file to your  computer. 

• Type a name for your file in the File  Name: box. 

• Click the Save button. 

To save changes made to an existing workbook: 

• Choose File      Save from the menu bar, or Click the  Save button on the Standard 

toolbar. 

• If you're saving the file for the first time and you do not choose a file name, Microsoft 

Excel will assign a file name for you. 
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Opening a Workbook 

You can open any workbook that has previously been saved and given a name. 

To open an existing Excel 2003 workbook: 

• Choose File  Open from the menu bar. 

 

• The Open dialog box opens. 

• In the Look in list, click the drive, folder, or Internet location that contains the file you 

want to open. 

• In the folder list, open the folder that contains the file. Once the file is displayed, click the 

file you want to open. 

• Click the Open button. 

Closing a workbook-To close an existing Excel 2003 workbook: 

• Choose File  Close from the menu bar. The workbook in the Excel window is closed. 

Data Manipulation Entering Data 

 Start Excel, Click File and then New. An empty worksheet appears as shown below Type 

Expenditure in cell A1 then press down arrow key to move to cell A2. Type Month then press the 
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down arrow key to move to cell A3 Continue to type the data. The resulting worksheet should 

appear like the following screen. Save your work by clicking File and then Save As. This dialog 

box appears. Type cash in the File Name text box and then clicks save button. Excel 

automatically adds the extension .xls to your file name. 

 

Editing data- Click File and then click Open and Click cash.xls and then click Open. Move the 

mouse pointer to cell D4, click and release. The cell is highlighted and 18 appear in the formula 

bar. 

 



Page 53 of 162 

 

Move the mouse pointer to the formula bar and click once to the right of 18. Use the Backspace 

key to delete 8, then type 4 and press Enter. Cell D4 now contains the value 14. 

Replacing cell data- Make the cell B5 active by clicking on it. Type 200 and press Enter. The 

cell B5 will now contain the value 200 replacing old value (150). 

Deleting Cell Contents- Move to cell C5 and click to select. Press the Delete key. The cell 

becomes    blank. Drop down the Edit menu and click Undo to reinsert the 145. 

Copying Data- Open the cash spread sheet. Select the cells D3 to D5 Click Edit menu and then 

click Copy. Select the cells F3 to F5. Click Edit menu and then click Paste. Now the cells D3 to 

D5 are copied into F3 to F5. 

Moving Data - Open cash.xls spreadsheet. Select the cells from B3 to B5. Click Edit menu and 

then click Cut. Select the cells G3 to G5. Click Edit menu and then click Paste. 

Fill Numeric Data using Auto Fill option- There is an easy method to fill the data in columns 

and rows. The data may be Numeric or dates and text. To fill Serial no by using auto fill- 

• Type Serial no for 2 cells i.e. 1, 2 in the cells A1 and A2 respectively. 

• Select two cells and drag the Fill Handle. 

 

Fill Date Data using Auto Fill option - There is an easy method to fill the date data in columns 

and rows. To fill Serial no by using auto fill- 

• Type any date for 2 cells i.e. 01/08/2015 and 02/08/2015 in the cells A1 and A2 

respectively. 

• Select two cells and drag the Fill Handle. 

Creating Custom List:-We can customize the lists with different text data to minimize the 

redundancy of work. Some of the lists are listed below: 

 Jan, Feb, Mar, Apr, May, June, July…. like months 

 Sunday, Monday, Tuesday, Wednesday, Thursday…Like week days 

 Adlibbed, Anatapur, Chittor, Cuddapah… like   District names 

 Ravi, Kiran, Praveen, Rama…. like employees list 

To create a customized list            follows the steps given below:- Click Tools 

Menu, Click Options then click Custom Lists tab, Then you will find the figure given below: 
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• Click NEW LIST and enter the list in the List entries window. 

• Click Add button then click OK button then your list will be added to the Custom Lists. 

That list you can use as and when required to type. 

• Now you can Drag the fill handle (+) to get the list automatically. 

 

Excel Functions 

Microsoft Excel has a set of prewritten formulas called functions. Functions differ from regular 

formulas in that you supply the value but not the operators, such as +, -, *, or /. For example, you 

can use the SUM function to add. When using a function, remember the following: 

• Use an equal sign to begin a formula. 

• Specify the function name. 

• Enclose arguments within parentheses. 

• Use a comma to separate arguments. 

Listing of the most useful Microsoft Excel functions are as follows- 

• Mathematical Functions 

• Statistical Functions 

• String/ Text Functions 
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• Logical Functions 

• Date & Time Functions 

Mathematical Functions 

The Excel Math Functions perform many of the common mathematical calculations, including 

basic arithmetic, conditional sums & products, exponents & logarithms, and the trigonometric 

ratios. 

a) SUM- the Excel SUM function adds together a supplied set of numbers and returns the 

sum of these values. 

The syntax of the function is: 

SUM (number1, [number2], ...) Where the number arguments are a set of numbers (or arrays 

of numbers) that you want to find the sum of. 

Example – Here (Fig-1) we get sum of D2:D4 cells are 32950. Because we write sum function 

on D5 cell that is shown below-   

   = Sum (D2:D4) 

 

 

b) PRODUCT-The Excel PRODUCT function returns the product (multiplication) of a 

supplied set of numerical values. 

The syntax of the function is: 

PRODUCT (number1, [number2], ... ) 

Where the number arguments are a set of numbers (or arrays of numbers) that you want to 

calculate the multiplication. 

Example – Here (Fig-1) we get multiplication of B2 and C2 cell is 450, B3 and C3 cell is 25000 

and B4 and C4 cell is 30000 Because we write Product () function on D2, D3 and D4 cells that 
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are shown below- 

  =PRODUCT (B2, C2) 

  =PRODUCT (B3, C3) 

  =PRODUCT (B4, C4) 

 

c) POWER-The Excel Power function calculates a given number, raised to a supplied 

power. The syntax of the function is: 

Syntax- POWER (number, power) 

 

Where the number and power arguments are numerical values. These can be supplied to the 

function either directly, as values returned from other functions, or as references to cells 

containing numbers. Example – in fig-2 we      calculate power 5 of entered number in B2 

cell. We write Power () function on C2 cell for calculating power-  

       =power (b2, 5) 

d) SQRT-The Excel Sqrt function calculates the positive square root of a supplied 

number. The syntax of the function is: 

Syntax- SQRT (number) 

Where the number argument is the numeric value that you want to find the square root. 

Example – in fig-2 we calculate Square root of entered number in B3 cell. We write Sqrt () 

function on C3 cell for calculating Square root- 

  =Sqrt (b3) 



Page 57 of 162 

 

e) PI-The Excel PI function returns the value of the mathematical constant π (pi), accurate 

to 15 digits (14 decimal places).I.e. the function returns the value 3.14159265358979. The 

Pi function takes no arguments and therefore has the simple format: 

 

 

Sysntax- PI ( ) 

Example – in fig-2 we displayed value of the mathematical constant π in C6 cell. We write Pi () 

function on C6 cell for finding mathematical constant π - 

  =Pi (C6) 

 

f) ABS- the Excel ABS function returns the absolute value of any supplied number. The 

syntax of the function is: 

Syntax- ABS (number) 

Where the number argument is the numeric value that you want the modulus. 

Example – in fig-2 we displayed absolute value of the entered number in B4 cell. We write 

ABS () function on C4 cell for finding absolute value - 

  =ABS (B4) 

 

g) FACT-The Excel FACT function returns the factorial of a supplied number. The syntax 

of the function is: 

Syntax- FACT (Number) 

Where the number argument is the positive integer that you want to calculate the factorial. 

Example – in fig-2 we displayed factorial of the entered number in B5 cell. We write 

https://en.wikipedia.org/wiki/Pi


Page 58 of 162 

 

Fact () 

function on C5 cell for finding factorial - 

  =Fact (B5) 

 

h) MOD-The Excel MOD function returns the remainder of a division between two 

supplied numbers. The format of the Syntax is: 

Syntax-MOD (number, divisor) 

Where the arguments are as follows: 

Number-The number to be divided. 

Divisor-The value that the number argument is divided by. 

Example– =MOD (20, 6) result is 2 because you have 3 times 6 in 20 and the rest is 2. 

 

i) ROUND- The Excel Round function rounds a supplied number up or down, to a 

specified number of decimal places. In other word we can say that this function removes 

decimals rounding up the last decimal if the next one is 5 or over.  The syntax of function is: 

Systax- ROUND (number, num_digits) 

Where the arguments are as follows: 

Number - The initial number. 

num_digits - The number of decimal places to round the supplied number to. Note that: 

➢ A positive num_digits value specifies the number of digits to the right of the decimal 

point; 

➢ A num_digits value of 0 specifies rounding to the nearest integer; 

➢ A negative num_digits value specifies the number of digits to the left of the decimal 

point. 

Example- So if you have 4.126 in cell A1 and use the formula =ROUND (A1, 2) the result 

will be 4.13 if the value in A1 is 4.123 the result will be 4.12. 

 

Text/string Functions 

Excel has many functions to offer when it comes to manipulating text strings. The Excel String 

Functions perform many of the common string operations, including converting lower case to 

upper case , upper case to lower case and removeing extra (unwanted spaces) from strings etc. 
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a) LOWER FUNCTION -The Microsoft Excel LOWER function converts all letters in 

the specified string to lowercase. If there are characters in the string that are not letters, they are 

unaffected by this function. 

Syntax- LOWER (Text) 

Where the text argument is a text strings. 

Example  In fig-1 To convert B1 Cell text to Lower Case we write Lower Function in B5 cell 

like this- =Lower (B1) 

Example 2) = LOWER ("OMEGA") 

Result: omega 

 

b) UPPER FUNCTION-The Excel Upper function converts all characters in a supplied 

text string to upper case. 

Syntax-UPPER (text) 

Where the text argument is the original text string. 

Example  In fig-1 To convert B1 Cell text to Upper Case we write Upper Function in B4 cell 

like this- =Upper (B1) 

Example  = LOWER ("omega") 

Result: OMEGA 

 

c) LEN FUNCTION- the Excel LEN function returns the length of supplied text string. 

Syntax-LEN (text) 

Where the text argument is the text string. 
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Example  In fig-1 to find B1 Cell text length we write Len Function in B7 cell like this- = LEN 

(B1) 

Example 6) = Len ("omega") 

Result: 5 

d) PROPER FUNCTION-The Microsoft Excel PROPER function sets the first 

character in each word to uppercase and the rest to lowercase. 

SYNTAX-PROPER (Text) 

Example  In fig-1 to show B1 Cell text in proper case we write Proper Function in B6 cell 

like this- =Proper (B1) 

Example  = Proper ("omega and Helios") 

Result: Omega And Helios 

e) TRIM FUNCTION-The Excel Trim function removes extra spaces (i.e. all spaces 

except for single spaces between words or characters) from supplied text string. 

SYNTAX- TRIM (Text) 

Where the text argument is the text string. 

Example- In fig-1 B1 Cell contain text with extra spaces to 

displaying with no extra spaces we use Trim Function in B8 cell like this- =Trim (B1) 

 

f) CONCATENATE FUNCTION- The Excel CONCATENATE function joins together a 

series of supplied text strings or other values, into one combined text string. 

Syntax- Concatenate (text1, [text2], ... ) 
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Where the text arguments are a set of one or more text strings or other values that you want to 

join together. 

Example 1)-To concatenate A19 and B19 cell text in C19 cell 

We use Concatenate Function like wise- 

  =Concatenate (A19,"-", B19) 

Example-  =CONCATENATE ("Tech on the ", "Net") 

 Result: "Tech on the Net" 

 

a) LEFT FUNCTION -The Excel Left function returns a specified number of characters 

from the start (left side) of supplied text string. 

 

Syntax- LEFT (text, [num_chars])  

Where the function arguments are:  

Text - The original text string. [num_chars]-   An optional            argument that specifies the number 

of characters to be returned from the start of the supplied text. If omitted, the [num_chars] 

argument takes on the default value of 1. 

Example-In fig-2 we use Left   function in B13 cell like this- 

  =Left (B10, 3) 
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b) RIGHT FUNCTION - The Excel Right function returns a specified number of 

characters from the end (right side) of supplied text string. 

Syntax- RIGHT (Text, [num_chars]) 

Where the function arguments are: 

Text - The original text string. [num_chars] - An optional argument 

that specifies the number of characters to be returned from the end of the supplied       text. If

 omitted, the [num_chars] argument takes on the default value of 1. Example- In 

fig-2 we use Right function in B14 Cell like this- 

  =Right (B10, 4) 

 

c) MID Function-The Excel Mid function returns a specified number of characters from 

the middle of supplied text string. 

Syntax-MID (Text, start_num, num_chars) 

Where the function arguments are: 

Text- The original text string. Start_num- An integer that specifies the position of the first 

character that you want to be returned.  Num_chars- An integer that specifies the number of 

characters (beginning with start_num), to be returned from the supplied text. 

Example-In fig-2 we use Mid function in B15 cell like this- 

  =Mid (B10, 4, 3) 

 

Date and Time Functions 

Excel has many functions to offer when it comes to manipulating Date and Time. The Excel 

Date and Time Functions perform many of the common date and time operations, including 

finding current date and time, extract date, year and month in date etc. 

a) TODAY Function- The Excel TODAY function returns the current date from the 

computers system clock. 

Syntax- =TODAY () Example- = Today () 

Result - 12/22/2015 

b) Now Function- The Excel NOW function returns the current date and time. The NOW 

function is only updated when the spreadsheet is calculated. 
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Syntax - =NOW () Example- = Now () 

Result - 12/22/2015 19:45 

 

c) DATE Function- The Excel DATE function returns the sequential serial number for the 

specified date and formats the result as a date. The DATE function is most useful when the year, 

month and day arguments are formulas. 

Syntax- =DATE (year, month, day) 

Where the function arguments are: 

Argument Purpose 

Year - The year of the specified date and can be entered using up to four digits 

Month- A positive or negative number representing the month of the year from 1 

- 12. Can be used to add or subtract months to and from a date 

Day- A positive or negative number representing the day of the month from 1 - 

31 

Examples of the DATE function in use can be found below- 

 

MS-EXCEL SHEET Result 

 

 Function Result  

=DATE(C2,B2,A2) 20/03/2010 

=DATE(C2,B2,A2-10) 10/03/2010 

=DATE(C2,B2+6,A2) 20/09/2010 

 

 

d) DAY Function- The Excel DAY function returns the day corresponding to a date 

represented by a number between 1 and 31. 

Syntax - =DAY (serial_number) 

Where serial_number is the date from which you want to extract the day. 

Example- =Day ("12/22/1991") 

Result = 22 

e) MONTH Function-The Excel MONTH function returns the month corresponding to a 

date represented by a number between 1 and 12 
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Syntax =MONTH (serial_number) 

Where serial_number is the date from which you want to extract the month. 

Example- =Month ("12/22/1991") 

Result = 12 

 

f) YEAR Function- The Excel YEAR function returns the year corresponding to a date 

represented by a number in the range 1900 to 9999. 

Syntax=YEAR (serial_number) 

Where serial_number is the date from which you want to extract the year. 

Example- = Year ("12/22/1991") 

Result = 1991 

g) HOUR Function-The Excel, Hour function returns the hour corresponding to a time 

represented by a number in the range 0 to 23. 

Syntax= Hour (serial_number) 

Where serial_number is the time value from which you want to extract the Hour. 

Example- = HOUR ("3:35:40 PM") 

Result = 3 

 

h) Minute Function- The Excel, Minute function returns the minute corresponding to a 

time represented by a number in the range 0 to 59. 

Syntax- =Minute (serial_number) 

Where serial_number is the time value from which you want to extract the Minute. 

Example- =MINUTE ("3:35:40 PM") 

Result = 35 

i) Second Function-The Excel, Second function returns the second corresponding to a time 

represented by a number in the range 0 to 59. 

Syntax- =Second (serial_number) 

Where serial_number is the time value from which you want to extract the Second. 

Example- =SECOND ("3:35:40 PM")          

 Result = 40 
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Statistical Functions  

There are a number of Excel statistical functions which can be used to analyse the data in your 

spreadsheet. These include, but are not limited to Count, Average, Min and Max. 

a)  LARGE Function-The Excel LARGE function is used to return a largest value 

dependent upon its ranking in a range of values. For example, the LARGE function can be used 

to return the 2nd or 3rd largest number from a range. 

Syntax- =LARGE (array, k) 

Where array and k are arguments they are define as follows. 

Array- The range of cells you want to find the k-th largest value in 

K-The position in the range of numbers, from the largest, that you want to return 

Example- In fig-1 we searched 3 largest salary from Cell Range C3 to C7 in C14 Cell using 

Large function like this- 

=Large (C3:C7, 3) 

Result- 10500 
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b) SMALL Function-The Excel SMALL function is used to return a value dependent upon 

its ranking in a range of values. For example, the SMALL function can be used to return the 

2nd or 3rd smallest number from a range. 

Syntax- =SMALL (array, k) 

Where array and k are arguments they are define as follows. 

Array- The range of cells you want to find the k-th smallest value in 

K- The position in the range of numbers, from the smallest, that you wants to return. 

Example- In fig-1 we searched 2 smallest salary from Cell Range C3 to C7 in C15 Cell using 

Small function like this- 

=Small (C3:C7, 2) 

Result- 8000 

c) MAX Function- The Excel MAX function returns the largest value from a 

supplied set of numeric values. 

Syntax- =MAX (number1, [number2] ...) 

Where the number arguments are one or more numeric values (or arrays of numeric values). 

Example- In fig-1 we searched maximum salary from Cell Range C3 to C7 in C11 Cell using 

Max function like this- 

=Max (C3:C7) 

Result- 18000 

 

d) MIN Function-The Excel MIN function returns the smallest value from a supplied set of 

numeric values. 

Syntax- =MIN (number1, [number2] ...) 

Where the number arguments are one or more numeric values (or arrays of numeric values). 

Example- In fig-1 we searched minimum salary from Cell Range C3 to C7 in C12 Cell using 

Min function like this- 

=Min (C3:C7) 

Result- 5000 

e) AVERAGE Function- The Excel AVERAGE function returns the average (arithmetic 

mean) of the numbers provided. 



Page 67 of 162 

 

Syntax- = AVERAGE (number1, [number2] ...) 

Where the number arguments are one or more numeric values (or arrays of numeric values). 

Example- In fig-1 we calculate average of salaries from Cell Range C3 to C7 in C12 Cell 

using Average function like this- 

= Average (C3:C7) 

Result- 11300 

 

f) COUNT Function- The Excel Count function returns the count of numeric values in a 

supplied set of cells or values. This count includes both numbers and dates. 

Syntax- =COUNT (value1, [value2] ...) Example- In Fig-2, if we want to count how many 

cells C2 to C11 contains numeric values, use count function like this- 

=Count (C2:C11) 

Result-5 

 

 

g) COUNTIF Function=The COUNTIF function counts the number of values in a range 

that meet specific criteria. Syntax- 

=COUNTIF (range, criteria) 

Where Range and criteria are arguments they are define as follows. 

Range- The range of cells to evaluate. Criteria- The condition that defines which cells is to be 

counted. 
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Example- In Fig-2, if we want to count 

how many cells C2 to C11 contains salary greater than 6500, use countif function like this- 

=Countif (C2:C11,">6500") 

Result-3 

h) COUNTBLANK Function- The COUNTBLANK function counts the empty cells in 

a given range. 

Syntax- =COUNTBLANK (range) 

Where Range is aruments which represents the range of cells you want to count. 

Example- In Fig-2, if we want to count how many cells C2 to C11 are blank, use 

countblank function like this- 

=CountBlank (C2:C11) 

Result-2 

 

i) COUNTA Function- The COUNTA function counts the number of non empty cells in 

a given range. COUNTA will count cells containing values, labels (Text) and formulas. 

Syntax-=COUNTA (value1, value2...) 

Example- In Fig-2, if we want to count how many cells C2 to C11 are not blank, use counta 

function like this- 

=CountA (C2:C11) 

Result-8 

 

Logical Function 

Logical functions include the Boolean operators and conditional tests, which will be an essential 

part of many working spreadsheets. All the logical functions return either the logical TRUE or 

logical FALSE when their functions are evaluated. 

a) IF Function -The Excel IF function tests a user-defined condition and returns one 

result if the condition is true, and another result if the condition is false. 

Syntax- IF (logical_test, value_if_true, value_if_false) 

Where the arguments are as follows: 
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Logical_test-  

The user-defined condition that is to be tested and evaluated as either TRUE      or FALSE. 

Value_if_true-  

The result that is to be returned from the function if the supplied      logical_test evaluates 

to TRUE. Value_if_false- The result that is to be returned from the function if the supplied  

 logical_test evaluates to FALSE. 

Example- in Fig-1, we check either age is valid or not for voteing using If Function- 

=IF (A2>=18,"Valid for Voteing","Not Valid For Voteing") 

Since B2 Cell is specified above condition that's why we get result "Valid for Voteing". 

But B3 Cell is not specified above condition that's why we get result "Not Valid for Voteing". 

 

b) AND Function- The Excel AND function tests a number of supplied conditions and 

returns a result of: TRUE if ALL of the conditions evaluate to TRUE or FALSE otherwise (i.e. if 

ANY of the conditions evaluate to FALSE). 

Syntax- =AND (logical_test1, [logical_test2], ...) 

Where the logical_test arguments are one or more conditions that evaluate to either TRUE or 

FALSE. 

 

Formula Description (Result) 

=AND (TRUE, TRUE) All arguments are true. Result: TRUE 

=AND (TRUE, FALSE) One argument is false. Result: FALSE 

 

Example- in Fig-2, we check age specified given condition or not using And Function- 
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=AND (A2>=18, A2<40) 

Since B2 Cell is specified above both conditions that's why we get result "TRUE". But B3 Cell is 

not specified above one condition that's why we get result "FALSE". 

 

a) OR Function-The Excel OR function tests a number of supplied conditions and returns 

either: TRUE if ANY of the conditions evaluate to TRUE or FALSE otherwise (i.e. if ALL of the 

conditions evaluate to FALSE). 

Syntax-OR (logical_test1, [logical_test2] ...) 

 

Formula Description (Result) 

=OR(TRUE, TRUE) All arguments are true. Result: TRUE 

=OR (TRUE, FALSE) All arguments are true. Result: TRUE 

= OR (FALSE,TRUE) All arguments are true. Result: TRUE 

=OR(FALSE,FALSE) Both arguments are False. Result: FALSE 

Where the logical_test arguments are one or more conditions that evaluate to either TRUE  Or 

FALSE. 
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Example- in Fig-3, we check color is either green or red return TRUE but color is not either 

green or red return FALSE using OR Function- 

   =OR (A2="Red", A2="Green") 

Since B2 Cell is specified above only one condition that's why we get result "TRUE". 

But B4 Cell is not specified above both conditions that's why we get result "FALSE". 

 

Chart 

Excel includes a powerful and versatile charting engine. You can choose from a large variety of 

business and technical chart types. In addition, you can enhance the appearance of your charts 

with items such as lines, arrows, pictures, and so forth. In Excel, the chart represents one of 

the most widely used components for business applications. Essentially, a chart visually 

presents a table of numbers. Displaying data in a well thought out chart can make your data 

more understandable and can help you quickly get your point across during a presentation. 

Because a chart is a visual representation of your data, it is particularly useful for understanding 

a relatively long series of numbers and their relationships. With a chart, you can identify trends 

and patterns that would be difficult to identify just in a series of numbers. 

Excel allows you to create charts in a variety of types: Bar Charts, Column Charts, Line Charts, 

Area Charts, Scatter Charts, Pie Charts, and Stock Charts. You can define a chart type when 

creating your chart in Step 1 of the Chart Wizard, or on an existing chart using the technique 

described below. 
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Types of Charts 

Area Chart- An area chart emphasizes the trend of each value over time. An area chart also 

shows the relationship of parts to a whole. 

 

 

 

Column Chart- A column chart uses vertical bars or columns to display values over different 

categories. They are excellent at showing variations in value over time. 

i) One of the most common chart types. 

ii) Often used to compare discrete items. 

iii) Displays each data point as a vertical column, the height of which corresponds to the 

value. 

iv) The value axis (i.e., continuous axis) is displayed in the vertical axis, which is usually on 

the left side of the chart. 

v) Can specify any number of data series, and the corresponding data points from each 

series can be stacked on top of each other. 

vi) Can depict the differences between items in a series or items across multiple series. 

vii) Typically, each data series is depicted in a different color or pattern. 
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Bar Chart- A bar chart is similar to a column chart, except these use horizontal instead of 

vertical bars. Like the column chart, the bar chart shows variations in value over time. 

a. Essentially a column chart that has been rotated 90 degrees clockwise. 

b. Advantage: the category labels may be easier to read. 

c. Like a column chart, can include any number of data series, and the bars can be ’stacked’ 

from left to right. 

 

 

Line Chart- A line chart shows trends and variations in data over time. A line chart displays a 

series of points that are connected over time. Often used to plot continuous data and are useful 

for identifying trends. Normally, the category axis displays equal intervals. Can use any number 

of data series; the lines are distinguished using different colors, line styles, or markers. 

 

Pie chart- A pie chart displays the contribution of each value to the total. Pie charts are an 

effective way to display information when you want to represent different parts of the whole, or 

the percentages of a total. 

a. Useful when you want to show relative proportions or contributions to a whole. 

b. Can use only one data series. 
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c. Most effective with a small number of data points 

d. Usually no more than five or six data points (or slices). 

e. Values used must all be positive numbers. 

f.  Any negative values used will be converted to positive values, which is probably not 

what you  intended. 

 

Other charts-Other charts that can be created in Excel 2003 include Doughnut; Stock XY 

(scatter); Bubble; Radar; Surface; and Cone, Cylinder, and Pyramid charts. 

 

Creating a Chart –Using Microsoft Excel, you can represent data in a chart. You can choose 

from a variety of chart types. And, as you change your data, your chart will automatically update. 

You can use Microsoft Excel's Chart Wizard to take you through the process step-by-step. After 

you have created the spreadsheet, you are ready to create your chart. 
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 Highlight cells A3 to D6. You must highlight all the cells containing the data you want in 

your chart. You should also include the data labels. 

 Choose Insert > Chart from the menu. 

 Click Column to select the type of chart you want to create. 

 In the Chart Sub-type box, choose the Clustered Column icon to select the chart sub-type. 

 Click Next. 

 To place the product names on the x-axis, select the Columns radio button. 

 Click Next. 

 Type Toy Sales in the Chart Title field. Toy Sales will appear as the title of your chart. 

Type Products in the Category (X) Axis field. Products will appear as your x-axis title. 
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 Type Units Sold in the Value (Y) Axis field. Units Sold will appear as your y-axis title. 

 Choose the Data Labels tab. 

 Select Value in the Labels Contain Frame to display the data labels as values. 

 Choose the Data Table tab. 

 Select Show Data Table. The data table will appear below your chart. 

 Click Next. 

 Choose as Object in Sheet1 to make your chart an embedded object and part of the 

worksheet. 

 Click Finish 

 Your   chart   will   appear   on   the spreadsheet. 

Data Types 

Microsoft Excel recognizes four kinds of information: Logical values (TRUE or FALSE, also 

called Boolean values), Numerical values, Text values, and Error types. The four kinds of 

information are known, in technical parlance, as Data Types. What is important for you, the user 

is to begin to think of your own information in this manner, and consider how the machine is 

going to use it. 
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Note that Excel will do the very best it can to figure out which of these types it THINKS you 

intend, once you complete typing into a cell and hit the enter key. For example, if you type a 

series of numerals, it assumes you intend a number type. 

Different types of Data type 

• Logical Data Type- Logical values are either TRUE or FALSE. In most cases, logical 

values will be present as the result of the evaluation of an expression or function. For 

example: The statement "1 is less than 2" is recognizable as a true statement. Another 

way to put that is: 

              1< 2 = TRUE. 

• Number: cells that contain only numerals, commas, and decimal points that can be used 

in numerical calculations. 

• Dates and Times- cells that contain only date or time that can be used in date 

calculations. 

• Text- cells that contain only date or time that can be used in date calculations. 

Database Creation- 

If your data is not in an Excel Table, follow these steps to prepare it- 

 

Add headings: In the row directly above the data, enter a heading for each column. In the 

example shown here, the data starts in row 2 of the worksheet, and the headings are in row 1. 
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• No blank rows or columns: You can leave blank cells in a row or column but make sure 

that there are no completely blank rows or columns within the database. 

• Separate: The ideal setup is to store your database on a worksheet where there is no 

other data. If that's not possible, keep the database separated from other data on the 

worksheet, with at least one blank row at the end of the database, and a blank column at 

the right. If the database doesn't start in cell A1, ensure that there is a blank row above, 

and a blank column to the left. 

• After complete this process we can create a database in ms-excel here we create a student 

database      shown in fig-1. 

 

Query/ Filtering a Database 

AutoFilter - AutoFilter is an easy way to turn the values in Excel column into specific filters 

based on the cell  contents. In other words,  The AutoFilter feature makes filtering, or temporarily 

hiding, data in a spreadsheet  easy. This allows you to focus on specific spreadsheet entries. 

For example-1, if we would like to only view data of the Ujjain City from (Student Database 

in Fig-2), follow this process to filtering data- 
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• First of select City column in the Student Database. 

• Go to Data 

• Filter 

• AutoFilter. 

 

• Once you’ve enabled this feature, your columns display with a drop-down arrow to the 

right. If you click the arrow control, you’ll see all the distinct values for that particular 

column. To turn off the feature, you deselect Auto filter from the same submenu. 

• In the example above, I can see all the entries that show in the City column. 

• Just select any one city from the drop-down list only that city data will display. 

• Here we select Ujjain city from drop-down list and only that student record will show 

who belongs to Ujjain city. 



Page 80 of 162 

 

You will immediately notice that the categories have drop-down buttons. Using these 

buttons, you can set your filter options. 

• Sort Ascending: Sort data in ascending order based on the data in that column; numbers 

are sorted 1, 2, 3, 4, 5, etc. and words are sorted alphabetically starting with a, b, c, d, e, 

etc. 

• Sort Descending: Sort data in descending order based on the data in that column; 

numbers are sorted in reverse order 5, 4, 3, 2, 1, etc. and words are sorted in reverse 

alphabetical order, e, d, c, b, a, etc. 

• Top 10: The first 10 rows of data in your spreadsheet (when initial setting is “All”) or the 

first 10 rows of data from the filtered selection 

• Various data points: You may sort the data based on all other data points in that 

column. Excel combines data points that are the same. For example, students that live in 

the same city can be sorted using only one data point. 

Custom: As handy as these filters are, there are times when you need to filter based on specific 

criteria within a cell. We can use a custom filter to find these items. There are different types of 

comparisons operator available in custom filter are as follows- 

 equals 

 does not equal 

 is greater than 

 is greater than or equal to 

 is less than 

 is less than or equal to 

 begins with 

 does not begin with 

 ends with 

 does not end with 

 contains 

 does not contain 

For example-2, if we would like to view data of only that students who belong INDORE 

and DEWAS City in Student Database in Fig-2, follow this process to filtering data- 
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• First of select City column in the    Student Database. 

• Go to Data 

• Filter 

• AutoFilter. 

From the drop down list    select (Custom…) The Custom  AutoFilter dialog opens. 

Your column    name should show above the first list box. 

• In Fig-3 we select equals operator from the first dropdown list, and in the text box, type 

a value Indore. 

• We choose Or operator for combines conditions. 

• We select equals operator from the second dropdown list, and in the text box, type a 

value Dewas. 

 

• Finally click on ok button we get desired output shown in Fig-4. 

Adding Worksheets, Rows, and Columns- 

• Worksheets - Add a worksheet to a workbook by selecting Insert→ Worksheet from 

the menu bar. 

• Row - To add a row to a worksheet, select Insert→ Rows from the menu bar, or 

highlight the row by clicking on the row label, right-click with the mouse, and choose 

Insert. 

• Column - Add a column by selecting Insert→ Columns from the menu bar, or 
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highlight the  column by click on the column label, right-click with the mouse, and 

choose Insert. 

Resizing Rows and Columns 

There are two ways to resize rows and columns- 

a) Resize a row by dragging the line below the label of the row you would like to resize. 

Resize a column in a similar manner by dragging the line to the right of the label 

corresponding to the column you want to resize. 

b) Click the row or column label and select Format→Row→Height or 

Format→Column→Width   from the menu bar to enter a numerical value for the height of the 

row or width of the column. 

 

Freeze Panes 

It is sometimes difficult to read and understand very large spreadsheets. When you scroll too far 

to the right or down, you lose the headings that are located at the top and down the left side of 

the worksheet. Without the headings, it's hard to keep track of which column arrow of data you 

are looking at. To avoid this problem use the freeze panes feature in Microsoft Excel. It allows 

you to "freeze" certain areas or panes of the spreadsheet so that they remain visible at all times 

when scrolling to the right or down. Keeping headings on the screen makes it easier to read your 

data throughout the entire spreadsheet. There are two types of Freezing- 

• Column Freezing- The Freeze Panes option freezes all the columns to the left of the 

active cell. To freeze only those columns you want to stay on screen, click on the cell to 

the right of the columns that you want to remain on screen. 

• Row Freezing-The Freeze Panes option freezes all the rows above the active cell. To 

freeze only those rows you want to stay on screen, click on the cell below the rows that 

you want to remain on screen. 

Example of freezing panes using the active cell- 

To keep rows 1, 2, and 3 on the screen and columns A and B: 

 Click in cell C4 with the mouse to make it the active cell. 

 Click on the Window Menu Freeze Panes option from menu bar. 

 Click on the Freeze Panes option in the list to freeze both columns and rows. 
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 A black border should appear to the right of column B in the worksheet and below row 

3 indicating that the areas above and to the right of the lines have been "frozen". 

 Scroll to the right in the worksheet. If you scroll far enough, the columns to the right of 

column B will begin disappearing while columns A and B will stay on the screen. 

 Scroll down through the worksheet. If you scroll far enough, the rows below row 3 will 

begin disappearing while rows 1, 2, and 3 will stay on the screen. 

 Click on the Window Menu Freeze Panes option from menu bar to unfreeze Column 

and Rows. 

 

Split Panes-A very handy feature of Excel is its ability to allow you view more than one copy 

of your worksheet, and for you to be able to scroll through each pane of your worksheet 

independently. You can do this by using a feature called Split Panes, which will allow you to 

split your worksheet both horizontally and vertically. 

When you split panes. The panes of your worksheet work simultaneously. If you make a change 

in one, it will simultaneously appear in the other. If you wish to move the split, just place your 

mouse over it, hold down your left mouse button and drag to where you want it. To get rid of the 

split, just double click it, or go to Window>Remove Split. 

• Horizontal Split-To create a horizontal split in your worksheet, highlight the row where 

you wish the split to be placed, go to Window>Split. 

• Vertical Split-To create a vertical split, highlight the column where you wish the split to 

be placed, go to Window>Split. 

• To create both Horizontal and Vertical Split-Click in a single cell of your 

worksheet and go to Window>Split. This will break your worksheet into four panes 

with a vertical and horizontal line. 

Hiding Rows, Columns, Worksheet and Work Book 

• Rows: - Choose Format Row, and then either Hide or Unhide. 

• Columns: - Choose Format Column, and then either Hide or Unhide. 

• Worksheet: - Choose Format Sheet, and then either Hide or Unhide. 

• Workbook: - Choose Window then either Hide or Unhide. 
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Unit III 

MS-Power Point 

PowerPoint is a special program provided by MS-office. PowerPoint is used to create 

various Presentation slide, Photo prints etc. The Presentation created in PowerPoint is used for 

seminars, conferences, various education programs etc. PowerPoint provides us various tools and 

features to create a presentation we can make our presentation more attractive and easier using 

this tools. 

Process to open a MS Power Point 

• Click /point on start button. 

• Point to all program PowerPoint. 

• After then we will select ms-office option. 

• Select ms-PowerPoint from ms-office option. 

 Or 

• Start all programs - ms office 2003 - Ms Power Point    . 

 

Presentation  

It is the way of presenting skills or showing or expressing skills. For the attracting or effective 

task we will use PowerPoint presentation. Through presentation use have express of views, 

feeling, opinion, presentation is generally used in business, conference, education system, 

seminars etc. In presentation there are three main elements. 

a. Slide 

b. Notes Page 

c. Handouts 

Slides- Slides are a kind of pages used to create presentation the main page of a power point 

program is known as slide. Any presentation created in power point with the help of two or more 

slides .it can also be said that every page used in a presentation is a slide. we can include that , 

graph, clip arts, titles text, images, sounds, video etc…in a slide. 

Notes Page- Notes page is a kind of helping tool which contain any remark lesson or notes 

which is useful for the viewers of the presentation, these notes can also be used by the presenter 

at the time of  presentation we can create separate notes for each slide used in the presentation. 
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Handouts - Handouts are a kind of printout which contains the slides .Which print the slides 

used in a presentation in small size. A handouts can contain 1, 2, 3, 4, 6 or 9 slides on a single 

page. These handouts can be distributed in the viewers or audience who helps to understand the 

presentation. 

Creation of Presentation  

We can create our presentation through three main ways: 

a) Blank Presentation. 

b) Design template. 

c) Auto content wizard. 

 

Blank Presentation- With the help of blank presentation we can design the slide as per our 

requirement it gives us some predefined layouts of slides which can be used to create a blank 

presentation. To design the slide by using blank presentation option, we will select new option 

from the file menu and then select blank presentation option from the task pane .when we select 

blank presentation it gives a default slide. If we don’t want to us the default slide then we can 

select any slide layout. After the completion of one slide to create a new slide click on new slide 

button from the standard toolbar. 

By using design Templates- Design templates provide us some predesigned formats of 

presentation we can select any one of them and create the presentation. It can also be said that 

design formats are directly used to create the presentation. 
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To begin a new presentation with a design template: - 

• Open Power Point. 

• In the task pane under New, click From Design Template. 

• Another way to select template design option is Format- Slide        Design. 

• A list of templates appears. 

• Move your mouse pointer through the different designs, or use the scroll bar. 

• Click the down-pointing arrow in the gray box next to the template you like. 

• Choose Apply to All Slides. 

 

Applying a design template to selected slides: - 

As you're working on your presentation, you can choose Apply to Selected Slides if you 

want one or more slides to have a different look. 
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Auto content wizard: - The auto content wizards give some instruction to the user by following 

these instructions, a new presentation can be created this is the easiest way to create a 

presentation. To use the auto content wizard we will select new option from the file menu and 

then select from this selection we will get the window auto content wizard which gives us 

following steps. 

Start: - The                creation of presentation start with this step. 

• Presentation type: - The option provided by this step. Gives the type of presentation. 

We can    select anyone of them as a presentation 

• Presentation style:- presentation style five different style we can selected any of 

them as the   presentation 

• Presentation option: - by using presentation option we can include title, footer and slide 

number   in our presentation. 

• Finish: - it is the last option of auto content wizard which end of steps. 

 

Working with presentation 

• Opening a presentation: - To open an already created presentation we will select open 

option from the file menu then choose the drive or folder in which the presentation is 

saved from the looking box. We will get a list of all the saved item the presentation and 

click on open button to open the presentation we can also double click the presentation to 
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open it. 

• Saving a presentation: - To save a presentation we will select save dialog box from the 

file menu. We will type a name of presentation in into file name box and then click on 

save button to save the presentation. 

• Saving the presentation in another format: - To save a presentation in another format 

we will select that format from the list of save as type box available in save as dialog 

box and then click on save. 

• Copy the presentation: - To make a copy of presentation we will select open option 

from the file menu and then select the presentation and select open as copy option from 

the shortcut menu appeared by click on the open button. 

 

Slides and its different views 

Slides are the pages used in the presentation. It can also be said that each page of a presentation 

is known as slide it can include any text, graphics, titles, shapes, designs etc. 

PowerPoint provide us various views to view the slides on we can use three different buttons. 

Normal view, Slide Sorter view and Slide Show view respectively these three buttons are 

available on button left of the PowerPoint window. 

• Normal View: - Normal view is a general view of h slide in general when we create a all 

design a slide then it appears it normal view. Normal view provides us three different 

paints to view the slides these panes are available at the left of the slide 

• Outline Pane: - Outline pane provides the feature in view the text written in the slide by 

using this pane we can also edit the text of slides. 

• Slide Pane: - Slide pane provides the feature to view all the slides used in the 

presentation in small sizes we can have the actual view of slides that is the slide including 

text, graphics diagrams etc. 

• Notes Pane: -We can include notes pages or view the notes in the slides by using notes 

pane. 

• Slide Sorter View: - We can view all the slides used in the presentation on a single page 

at a time in small sizes we can add new slides, delete the slides, change the sequence of 

the slides and also apply the same animation on various slides at the time. 

• Slides Show View: - We can view the slides in full screen mode including all its effects 
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by using this view we can also decides the time to view the slides. One by one 

automatically when we decide the time next slide automatically appear after the time 

frame. If we don’t decide the time then we can use either mouse click or page down key 

to view the next slide. 

 

Inserting, Deleting and Copying of slides 

• Insertion of slide- To insert a new slide in the presentation we will click on new slide 

option from the insert menu or we will right click on the slide pane and then select new 

slide option from the shortcut menu and also we can press clrt + m to insert a new slide 

in presentation. Using above    three approaches, we can get a new slide on screen. 

• Deletion of slides- To delete a slide in the presentation we will click on delete slide 

option from the edit menu or we will right click on the slide pane and then select delete 

slide option from the shortcut menu and also we can press del key to delete a in 

presentation. Using above three approaches, we can delete slide from the presentation. 

• Copying of slides- For copying of one slide from one place to another we will firstly 

select that particular slide then after we will select copy options after selecting of copy 

option we have go to our   destination place where we want to be copied and click on 

paste option for copy of our slide. 

 

Notes Page 

 When you give your presentation, you may need to refer to notes to elaborate on a slide's 

material, or to remind you to mention some detail. For this purpose   we can create a notes 

for slides used in the presentation this note is available below the slides. We can   type any 

notes, remark or any help message. 

Creation of Notes Pages– To create a note page we will click on notes pages option from the 

view menu. When we do so we will get a text box below the slide in this text box we can type 

any note as per the requirement after clicking on notes page view to   create   the   note. This 

note can also be type in the text box available below the slide in normal view. 
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Viewing notes during the slide show presentation- To view the notes related to the particular 

slide we click on control button available on   the bottom  left of slideshow view screen then 

select Screen - Speaker’s notes option from the available list by doing so. We will get the note 

on screen. 

 

 

 

Printing Notes Page- We can also print the notes pages with slide used in the slides of the 

presentation to get the prints of 

notes very first we will select the particular slide and then click on print option from file menu to 

get the print dialog box. Then we will select notes option from the print what list and click on ok 

button to get the print out of the notes. 
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Handouts – Handout is a printed form of any presentation we can print all the slides used in the 

presentation is small sizes on a single page. We can print 1, 2, 3, 4, 6 or 9 slides on a page. We 

can distribute these handouts among the viewer during presentation. 
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Printing handouts- To print the handouts very first we will open the particular presentation then 

select print option from the file menu or press control + p from the keyboard to open the print 

dialog box. We will select handouts option from the print what list in the print dialog box. When 

we do so we will get all the printing options of handouts. After that we select the number of 

slides to be printed on each page from the slide per page option and also we can decide the 

position of slide that is the horizontal or vertical then we click on ok button to get the handout 

prints. 

Slide Layouts 

Slide layouts define containers, positioning, and formatting for all of the content that appears on 

a slide. Placeholders are the containers in layouts that hold such content as text (including body 

text, bulleted lists, and titles), tables, charts, Smart Art graphics, movies, sounds, pictures, and 

clip art. An arrangement of one or more of these placeholders is a Slide Layout. PowerPoint 

provides a variety of different slide layouts grouped into four categories. 
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• Text Layouts: contain text placeholders only. 

• Content Layouts: contain the blank slide layout and layouts with placeholders for media 

such as pictures, diagrams, charts and video clips. 

• Text and Content Layouts: contain text and media placeholders. 

• Other Layouts: contain miscellaneous slide layouts with text, media and object only 

placeholders. 

To change the slide layout:- 

• Display the Slide Layout task pane if it is not already displayed. Click Format > 

Slide Layout. The Slide Layout task pane is displayed. 

• Display the slide you wish to format. You can select several slides by holding the Ctrl 

key whilst selecting them. 

• Click on the slide layout in the task pane that you want. The layout is applied to the 

selected slides. 

 

Slide Transition 

 Once you've completed all of your slides, create a cohesive presentation by adding a transition. 

You can move from slide to slide with interesting transitions that affect the timing, entrance, and 

exit of your slides. A transition is an effect that is applied to some or all of the slides in a 

presentation. 

To make transitions from slide to slide: 

• Click Slide Show Slide Transition. 

• In the Slide Transition pane, choose the effect you want from the drop-down menu, 

such as Blinds Horizontal, Blinds Vertical, Box In, Box Out, Cover Down, Cover Left, 

Cover Right, and Cover Up. 

• Automatically preview each transition by clicking on it. (Auto Preview must be 

selected). 

• Click Apply to All when you have chosen an effect. 

• You can change the speed of the transition by using the corresponding drop-down under 

Modify transition. The Slow, Medium, and Fast options refer to the speed of the 



Page 94 of 162 

 

transition. Again, you'll see a preview of what they do when you select each option. 

Sound can be added to the transition by selecting from the corresponding drop-down. 

 

• The other option is Advance. The default is to have each slide transition after the mouse 

has been clicked. You can also tick the box next to automatically after. This lets you set 

how many seconds/minutes to wait before the next slide appears. 

• To see how your transition works, preview the slide show. Some transitions work well 

with effects that have been added to text and graphics. Others do not. Preview a variety of 

transitions before finalizing your slide presentation. 

Custom animation 

Animation is a process to activate any text or object by using custom animation you can alive 

(live) any dead object. It can also be said that animation are used to make the presentation active 

by using custom animation we can make the moving object used in different slides like text, 

graphic, picture, images. This object can also be effected or animated with various sound by 

using the presentation can be make very effecting and attractive. 
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The following steps will show you how to animate an object while working in Slide View. 

• Select the object (Text, Image, chart etc.) which you want to animate. 

• From the Slide Show menu, select Custom Animation. The Custom Animation task 

pane will appear. 

• From the Custom Animation task pane, we can see different types of animation options 

they are as follows: -Entrance, Emphasis, Exit and Motion Path. 

• Entrance: -Entrance effects are animations that control how the shape becomes visible 

on the slide. For example, this could involve having the shape appear to move onto the 

slide from outside the slide boundaries, such as flying in from the right edge of the slide; 

or having the shape become visible in place in a particular manner, such as dissolving 

into visibility. If the first effect assigned to a shape in the main sequence is an entrance 

effect, that shape is not initially visible when the slide is loaded. The shape becomes 

visible when PowerPoint performs the entrance effect assigned to it. You do not have to 

assign an entrance effect to a shape in order to assign other effects to it. 

• Emphasis: - Emphasis effects refer to effects that do not move the shape on the slide. 

You can use emphasis effects to call attention to shapes already displayed on the slide. 

Using emphasis effects, you can make shapes rotate, grow or shrink, change color, and 

other effects. 

• Motion path: - A motion path is an invisible track you lay on your slide for a shape to 

run along. For example, you can move text from one place on your slide to another; 

create a hand-drawn entrance or exit for a piece of art; or lay a path that an arrow could 

follow at crucial points in your narrative, to show a process. Unlike with an entrance or 

exit effect, you can use a path simply to move something on the slide from one position 

to another. 

• Exit: - Exit effects are animations that control how the shape becomes invisible on the 
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slide. You can use exit effects to appear to remove shapes from the slide, to make room 

for other shapes on the slide, or to focus attention on the remaining shapes on the slide. 

 

 

Animate any object (Text, Chart, Images): -To animate any object or text use in the slide or 

presentation very first use we will open the particular presentation then select animation 

scheme option from the slide show menu or we can also select custom animation option from the 

slide show menu. Then we have to click on add effect button available in the custom animation 

and select any animation from the different categories provided by custom animation options. By 

doing this the selected animation can be apply on the selected object in the slide. To view the 

animation effect we will click on Play button available in the task pane or we can also select 

auto preview check box to get automatic preview of the effect or animation apply on various 

object. 

Adding sounds to the slides: various kinds of sound can also be applied on different slides at 

the time of creating presentation to apply the sound on slide very first we will select the slide & 

then click on slide transition option from the slide show menu. Slide transaction box will appear 

in task pane. It also contains the option for adding the sound with transaction. 

We can select any sound from the list available in sound option presented in Modify Transition 

& it will be applied to the selected slide, to apply the same on each slide click on Apply to all 

slides button. 

 

 

 

 



Page 97 of 162 

 

Inserting a chart 

 

 

Click on insert menu and select chart option. 

• A    chart    appears    with     a data sheet and sample data. 

• Replace the sample data in the data sheet with actual data you want to present. The Y 

axis is for values or numbers, like the number of hours worked or amount of money 

earned. The X axis is the label for the information. It now reads East, West, and North. 

• You can delete some information in columns or rows of the sheet. Right-click the row or 

column and choose Cut, Delete, or Clear Contents. 

• Notice as you enter new data and titles that the chart on the slide changes to show this 

new information. 
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Insert video or sound clips into slide 

Attention: Always put the movie, sound and video in the same folder as your PowerPoint 

presentation. If you later move the PowerPoint presentation to another computer, copy the movie 

too. Keeping your movie in the same folder as your presentation ensures the link will still work. 

However, you should always test the movie on a new machine just to be certain. Re-insert the 

movie, if necessary. 

On the Insert menu, point to Movies and Sounds, and then click Movie from File. Click the 

video you want to use and then click OK. 

After you click OK, you’re prompted with a message asking how you want the movie to start in 

the slide show. 

Recommend choosing automatically even if you want the movie to play when clicked – I’ll talk 

about how to set this part too. (If you choose When Clicked you have to click the black box to 

start the movie. Because I don’t like to show the black box on the slide, I do this a little 

differently. 

Right-click the movie objects (the small rectangle) and on the shortcut menu, clicks Edit Movie 

Object. 

The Movie Options dialog box appears. Select what you want, and then click OK. For example: 

Play the movie full Screen. 

Test this now to see how it works by starting the slide show. (On the Slide Show menu, click 

View Show.) Advance to the slide with the movie, (best if you have the title of the movie on it). 

Within a couple of seconds, the movie starts to play full screen. When the movie finishes, you 

return to the same slide (but no unsightly box appears). Click to advance to your next slide. 
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Unit IV 

MS Access 

Microsoft Access is a Database Management System (DBMS) from Microsoft that combines the 

relational Microsoft Jet Database Engine with a graphical user interface and software- 

development tools. It is a member of the Microsoft Office suite of applications, included in the 

professional and higher editions. 

• Microsoft Access is just one part of Microsoft’s overall data management product 

strategy. 

• It stores data in its own format based on the Access Jet Database Engine. 

• Like relational databases, Microsoft Access also allows you to link related information 

easily. For example, customer and order data. However, Access 2013 also complements 

other database products because it has several powerful connectivity features. 

• It can also import or link directly to data stored in other applications and databases. 

• As its name implies, Access can work directly with data from other sources, including 

many popular PC database programs, with many SQL (Structured Query Language) 

databases on the desktop, on servers, on minicomputers, or on mainframes, and with data 

stored on Internet or intranet web servers. 

• Access can also understand and use a wide variety of other data formats, including many 

other database file structures. 

• You can export data to and import data from word processing files, spreadsheets, or 

database files directly. 

• Access can work with most popular databases that support the Open Database 

Connectivity (ODBC) standard, including SQL Server, Oracle, and DB2. 

• Software developers can use Microsoft Access to develop application software. 

Microsoft Access stores information which is called a database. To use MS Access, you will need 

to follow these four steps: 

• Database Creation - Create your Microsoft Access database and specify what kind      

of data you will be storing. 

• Data Input - After your database is created, the data of every business day can be 
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entered into the Access database. 

• Query - This is a fancy term to basically describe the process of retrieving 

information from the database. 

• Report (optional) - Information from the database is organized in a nice presentation that 

can be printed in an Access Report. 

Architecture 

• Access calls anything that can have a name an object. Within an Access desktop 

database, the main objects are tables, queries, forms, reports, macros, data macros, and 

modules. 

• If you have worked with other database systems on desktop computers, you might have 

seen the term database used to refer to only those files in which you store data. 

• But, in Access, a desktop database (.accdb) also includes all the major objects related to 

the stored data, including objects you define to automate the use of your  data.bjects 

MS Access uses “objects" to help the user list and organize information, as well as prepare 

specially designed reports. When you create a database, Access offers you Tables, Queries, 

Forms, Reports, Macros, and Modules. Databases in Access are composed of many objects but the 

following are the major objects: 

✓ Tables 

✓ Queries 

✓ Forms 

✓ Reports 

Together, these objects allow you to enter, store, analyze, and compile your data. Here is a 

summary of the major objects in an Access database; 

Table 

Table is an object that is used to define and store data. When you create a new table, Access asks 

you to define fields which is also known as column headings 

• Each field must have a unique name, and data type. 

• Tables contain fields or columns that store different kinds of data, such as a name or an 

address, and records or rows that collect all the information about a particular instance of 
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the subject, such as all the information about a customer or employee  etc. 

• You can define a primary key, one or more fields that have a unique value for each record, 

and one or more indexes on each table to help retrieve your data more quickly. 

Query 

Query is an object that provides a custom view of data from one or more tables. Queries are a way 

of searching for and compiling data from one or more tables. 

• Running a query is like asking a detailed question of your database. 

• When you build a query in Access, you are defining specific search conditions to find 

exactly the data you want. 

• In Access, you can use the graphical query by example facility or you can write 

Structured Query Language (SQL) statements to create your queries. 

• You can define queries to Select, Update, Insert, or Delete data. 

• You can also define queries that create new tables from data in one or more existing 

tables. 

Forms 

Form is an object in a desktop database designed primarily for data input or display or for control 

of application execution. You use forms to customize the presentation of data that your 

application extracts from queries or tables. 

• Forms are used for entering, modifying, and viewing records. 

• The reason forms are used so often is that they are an easy way to guide people toward 

entering data correctly. 

• When you enter information into a form in Access, the data goes exactly where the 

database designer wants it to go in one or more related tables. 

Report 

Report is an object in desktop databases designed for formatting, calculating, printing, and 

summarizing selected data. 

• You can view a report on your screen before you print it. 

• If forms are for input purposes, then reports are for output. 

• Anything you plan to print deserves a report, whether it is a list of names and 

addresses, a financial summary for a period, or a set of mailing labels. 
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• Reports are useful because they allow you to present components of your database in an 

easy-to-read format. 

• You can even customize a report's appearance to make it visually appealing. 

• Access offers you the ability to create a report from any table or query. 

Let us now take a look at other MS Access objects. 

 

Macro 

This object is a structured definition of one or more actions that you want Access to perform in 

response to a defined event. An Access Macro is a script for doing some job. For example, to 

create a button which opens a report, you could use a macro which will fire Open Report action. 

• You can include simple conditions in macros to specify when one or more actions in the 

macro should be performed or skipped. 

• You can use macros to open and execute queries, to open tables, or to print or view reports. 

• You can also run other macros or Visual Basic procedures from within a macro. 

• Data macros can be attached directly to table events such as inserting new records, editing 

existing records, or deleting records. 

• Data macros in web apps can also be stand-alone objects that can be called from other 

data macros or macro objects. 

Module 

Module is an object in desktop databases containing custom procedures that you code using 

Visual Basic. Modules provide a more discrete flow of actions and allow you to trap errors. 

• Everything that can be done in a macro can also be done in a module, but you don't get the 

macro interface that prompts you what is needed for each action. 

• Modules are far more powerful, and are essential if you plan to write code for a multi-

user environment, because macros cannot include error handling. 

• Modules can be standalone objects containing functions that can be called from anywhere 

in your application, or they can be directly associated with a form or a report to respond 

to events on the associated form or report. 

Create a database 
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In this chapter, we will be covering the basic process of starting Access and creating a database. 

This chapter will also explain how to create a desktop database by using a template and how to 

build a database from scratch. 

To create a database from a template, we first need to open MS Access and you will see the 

following screen in which different Access database templates are displayed. 

 

 

To view the all the possible databases, you can scroll down or you can also use the search  box. 

Let us enter project in the search box and press Enter. You will see the database templates  related 

to project management. 

Select the first template. You will see more information related to this template. 
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Let us enter project in the search box and press Enter. You will see the database templates related to 

project management. 

After selecting a template related to your requirements, enter a name in the File name 

field and you can also specify another location for your file if you want. 

 

 

 

 

Now, press the Create option. Access will download that database template and open a new 

blank database as shown in the following screenshot. 
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Now, click the Navigation pane on the left side and you will see all the other objects that come 

with this database. 
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Click the Projects Navigation and select the Object Type in the menu. 

 

 

You will now see all the objects types — tables, queries, etc. 
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Create      Blank Database 

Sometimes database requirements can be so specific that using and modifying the existing 

templates requires more work than just creating a database from scratch. In such case, we make 

use of blank database. 

Step 1: Let us now start by opening MS Access. 

 

Step 2: Select Blank desktop database. Enter the name and click the Create button. 
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Step 3: Access will create a new blank database and will open up the table which is also 

completely blank. 

 

Data types in MS AccessMS Access — Data Types 

Every field in a table has properties and these properties define the field's characteristics and 

behavior. The most important property for a field is its data type. A field's data type determines 

what kind of data it can store. MS Access supports different types of data, each with a specific 

purpose. 

• The data type determines the kind of the values that users can store in any given    field. 

• Each field can store data consisting of only a single data type. 

Here are some of the most common data types you will find used in a typical Microsoft Access 

database. 
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Type of Data 

 

Description 

 

Size 

 

Short Text 
Text or combinations of text and numbers, 

including numbers that do not require 

calculating (e.g. phone numbers). 

 

Up to 255 

characters. 

 

Long Text 
Lengthy text or combinations of text and 

numbers. 

Up to 63, 999 

characters. 

 

Number 

 

Numeric data used in mathematical 

calculations. 

1, 2, 4, or 8 bytes 

(16 bytes if set to 

Replication ID). 

 

Date/Time 
Date and time values for the years 100 through 

9999. 

 

8 bytes. 

 

Currency 
Currency values and numeric data used in 

mathematical calculations involving data with 

one to four decimal places. 

 

8 bytes. 

 

AutoNumber 

A unique sequential (incremented by 1) 

number or random number assigned by 

Microsoft Access whenever a new record is 

added to a table. 

 

4 bytes (16 bytes if 

set to Replication 

ID). 

 

Yes/No 
Yes and No values and fields that contain only 

one of two values (Yes/No, True/False, or 

On/Off). 

 

1 bit. 

 

If you use previous versions of Access, you will notice a difference for two of those        data 

types. 

• In Access 2013, we now have two data types — short text and long text. In previous 

versions of Access these data types were called text and memo. 

• The text field is referred to as short text and your memo field is now called long  text. 

Here are some of the other more specialized data types, you can choose from in Access. 
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Data Types Description Size 

 

Attachment 

Files, such as digital photos. Multiple files can be 

attached per record. This data type is not available in 

earlier versions of Access. 

Up to about 2 

GB. 

 

OLE objects 

OLE objects can store pictures, audio, video, or 

other BLOBs (Binary Large Objects) 

Up to about 2 

GB. 

 

 

Hyperlink 

 

 

Text or combinations of text and numbers stored as 

text and used as a hyperlink address. 

Up to 8,192 

(each part of a 

Hyperlink data 

type can 

contain up to 

2048 

characters). 

 

 

 

 

Lookup 

Wizard 

The Lookup Wizard entry in the Data Type column in 

the Design view is not actually a data type. When you 

choose this entry, a wizard starts to help you define 

either a simple or complex lookup field. 

 

A simple lookup field uses the contents of another 

table or a value list to validate the contents of a single 

value per row. A complex lookup field allows you to 

store multiple values of the same data type 

in each row. 

 

 

 

Dependent on 

the data type of 

the lookup field. 

 

 

 

Calculated 

 

 

You can create an expression that uses data from one 

or more fields. You can designate different result data 

types from the expression. 

You can create 

an expression 

that uses data 

from one or 

more fields. You 

can designate 

different result 

data types from 

the expression. 
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Data Types Description Size 

 

Attachment 

Files, such as digital photos. Multiple files can be 

attached per record. This data type is not available in 

earlier versions of Access. 

Up to about 2 

GB. 

 

OLE objects 

OLE objects can store pictures, audio, video, or 

other BLOBs (Binary Large Objects) 

Up to about 2 

GB. 

 

 

Hyperlink 

 

 

Text or combinations of text and numbers stored as 

text and used as a hyperlink address. 

Up to 8,192 

(each part of a 

Hyperlink data 

type can 

contain up to 

2048 

characters). 

 

 

 

 

Lookup 

Wizard 

The Lookup Wizard entry in the Data Type column in 

the Design view is not actually a data type. When you 

choose this entry, a wizard starts to help you define 

either a simple or complex lookup field. 

 

A simple lookup field uses the contents of another 

table or a value list to validate the contents of a single 

value per row. A complex lookup field allows you to 

store multiple values of the same data type 

in each row. 

 

 

 

Dependent on 

the data type of 

the lookup field. 

 

 

 

Calculated 

 

 

You can create an expression that uses data from one 

or more fields. You can designate different result data 

types from the expression. 

You can create 

an expression 

that uses data 

from one or 

more fields. You 

can designate 

different result 

data types from 

the expression. 

 

These are all the different data types that you can choose from when creating fields in a 

Microsoft Access table. 
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Create tables 

When you create a database, you store your data in tables. Because other database objects depend 

so heavily on tables, you should always start your design of a database by creating all of its tables 

and then creating any other object. Before you create tables, carefully consider your requirements 

and determine all the tables that you need. 

Let us try and create the first table that will store the basic contact information concerning the 

employees as shown in the following table: 

 

Field Name Data Type 

EmployeelD AutoNumber 

FirstName Short Text 

LastName Short Text 

Address1 Short Text 

Address2 Short Text 

City Short Text 

State Short Text 

Zip Short Text 

Phone Short Text 

PhoneType Short Text 

 

Let us now have short text as the data type for all these fields and open a blank  database in 

Acess. 
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This is where we left things off. We created the database and then Access automatically opened 

up this table-one-datasheet view for a table. 
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Let us now go to the Field tab and you will see that it is also automatically created. The ID which 

is an AutoNumber field acts as our unique identifier and is the primary key for this table. 

The ID field has already been created and we now want to rename it to suit our conditions. This is 

an Employee table and this will be the unique identifier for our employees. 

 

 

 

Click on the Name & Caption option in the Ribbon and you will see the following dialog box. 

 

 

 

Change the name of this field to Employee ID to make it more specific to this table. Enter the 

other optional information if you want and click Ok. 
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We now have our employee ID field with the caption Employee ID. This is automatically set to 

auto number so we don't really need to change the data type. Let us now add some more fields by 

clicking on click to add. 
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Choose Short Text as the field. When you choose short text, Access will then highlight that 

field name automatically and all you have to do is type the field name. 

 

Type First Name as the field name. Similarly, add all the required fields as shown in the 

following screenshot. 
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You will now see the Save As dialog box, where you can enter a table name for the table. 

 

 

Enter the name of your table in the Table Name field. Here the tbl prefix stands for table. Let us 

click Ok and you will see your table in the navigation pane. 

 

 

 

Table   Design View 

As we have already created one table using Datasheet View. We will now create another table 

using the Table Design View. We will be creating the following fields in this table. These tables 

will store some of the information for various book projects. 
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Field Name Data Type 

Project ID AutoNumber 

ProjectName Short Text 

ManagingEditor Short Text 

Author Short Text 

PStatus Short Text 

Contracts Attachment 

ProjectStart Date/Time 

ProjectEnd Date/Time 

Budget Currency 

ProjectNotes Long Text 

Let us now go to the Create tab. 
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In the tables group, click on Table and you can see this looks completely different from the 

Datasheet View. In this view, you can see the field name and data type side by side. 

 

We now need to make Project ID a primary key for this table, so let us select Project ID 

and click on Primary Key option in the ribbon. 
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You can now see a little key icon that will show up next to that field. This shows that the field is 

part of the table’s primary key. 

Let us save this table and give this table a name. 

 

 

 

Click Ok and you can now see what this table looks like in the Datasheet View. 

 

Let us click the datasheet view button on the top left corner of the ribbon. 
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Let us click the datasheet view button on the top left corner of the ribbon. 
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Click Ok and you will see the changes. 

 

 

Adding data 

An Access database is not a file in the same sense as a Microsoft Office Word document or a 

Microsoft Office PowerPoint are. Instead, an Access database is a collection of objects like tables, 

forms, reports, queries etc. that must work together for a database to function properly. We have 

now created two tables with all of the fields and field properties necessary in our database. To 

view, change, insert, or delete data in a table within Access, you can use the table’s Datasheet 

View. 

• A datasheet is a simple way to look at your data in rows and columns without any special 

formatting. 

• Whenever you create a new web table, Access automatically creates two views that you can 

start using immediately for data entry. 

• A table open in Datasheet View resembles an Excel worksheet, and you can type or 

paste data into one or more fields. 
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• You do not need to explicitly save your data. Access commits your changes to the table 

when you move the cursor to a new field in the same row, or when you move the cursor to 

another row. 

• By default, the fields in an Access database are set to accept a specific type of data, such as 

text or numbers. You must enter the type of data that the field is set to accept. If you 

don't, Access displays an error message: 

Let us add some data into your tables by opening the Access database we have created. 

 

 

 

Select the Views > Datasheet View option in the ribbon and add some data as shown in the 

following screenshot. 
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Similarly, add some data in the second table as well as shown in the following screenshot. 

 

 

 

You can now see that inserting a new data and updating the existing data is very simple in 

Datasheet View as working in spreadsheet. But if you want to delete any data you need to select 

the entire row first as shown in the following screenshot. 
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Now press the delete button. This will display the confirmation message. 

 

 

 

Click Yes and you will see that the selected record is deleted now. 
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MS – WORD 
EXERCISE NO.: 1  
 

Create Table with five columns and six rows. Do the following options 

using that Table: 
 a) Sorting b) The Sum Function c) Merge cell d) Table 
Headings 
Convert Text to a table, Splitting a Table and Table AutoFormat. 
Show with example. 

 

CREATING TABLE IN MS WORD 
 
AIM: 

1) To Create Table with five columns and six rows. Do the 
following options using that Table: 

• Sorting  

• The Sum Function  

• Merge cell  

• Table Headings 
 

2) To Convert Text to a table, Splitting a Table and Table 
AutoFormat. Show with example.  

 
REQUIRED DEVICE: 

 
 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
 
PROCEDURE: 
 
1) CREATE A TABLE: 

 
1. Select ‘Table’ option from Main Menu. 
2. Select ‘Insert’ option from the list. 
3. Click on ‘Table’ option. 
4. Click on ‘OK’ button. 
 
• A table with 5 columns and 6 rows will be inserted into the document. 

• You can change the number of columns or the rows by making the 

changes in the number of column and number of rows text box 

respectively. 

• The table created above will have column cells of same width, as we 
have selected the ‘Fixed column width’ radio button. Select ‘AutoFit to contents’ 
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option if you want the column width to variable width depending on what we 
enter into the cell. 

 
• The table is appear as shown in Fig. 

S. No Name Commerce Accountancy Computer Total 

1 A 35 40 42  

2 B 89 98 92  

3 C 72 68 75  

4 D 56 65 38  

 

• Sort a table 

1. select a table 
2. Select ‘Sort’ option from Layout Menu.  
3. Select ‘column’ option from the sort by list. 
4. Click on ‘ascending or descending’ option. 
5. Click ‘ok’ option  
 

• Sum function 

1. Select the cell in which you want to display the output. 
2. Select ‘Table’ option from Main Menu. 
3. Click on ‘Formula’ Option. 
4. Enter ‘=Sum(ABOVE)’ if the values for which you want the sum are 
above the cell where you want to display the sum. OR Enter 

‘=Sum(LEFT)’ if the values are at the cell where you want to display the 
sum. 
5. Click ‘OK’ button to get the sum. 

 

• Merge a cell  

• To split a cell in table 

1. Select the cell, which you want to split. 
2. Select ‘Table’ option from Main Menu. 
3. Click ‘Split Cell’ option.  
4. Enter ‘2’ in the number of columns text box. 
5. Click ‘OK’ button. 

 

• Merge a cell in table 

1. Select the cells you want to merge together. 
2. Select ‘Layout’ option from Main Menu. 
3. Click ‘Merge Cells’ option. 
The selected cells get merged together. 

 

• Table headings 

        To add a header row to a table 
1. Choose Insert > Table to insert a table. 



Page 132 of 162 

 

2. Choose the number of boxes you want across to create columns, and 

then choose the number of boxes you want down to create rows for 

your table. 

3. On the Design tab, choose the Table Styles Options group, and then 

choose Header row. Other options include Banded Rows or Total 

Row. 

Add column headings 
1. Place your cursor in the first cell on the top row of your new table. 

2. Type the name for this column and then press Tab to move from one 

column to the next. Add additional column names as needed. 

 
2) CONVERT TEXT INTO TABLE 

 

1. Type the text as you want 

2. Select all the text in the document and then choose 

Insert→Table→Convert Text to Table. 

✓ You can press Ctrl+A to select all the text in the document. 

The Convert Text to Table dialog box opens,  
3. Under Table size, make sure the numbers match the numbers of 

columns and rows you want. 

4. Click OK.  

The text converts to a five-column table. 
 
 
RESULT: 

Thus, the table was created with five rows and six columns successfully. 
The additional operations also were performed. 

 
 
 
 
 

 
 

 
 
 

 
 
 

 

 
 



Page 133 of 162 

 

Exercise: 2  
Assuming yourself as the General Manager of a company 
draft an appointment letter to a candidate short-listed 
through an interview. (Use Mail Merge) 

 
MAIL MERGE 

 
AIM: 
 To draft an appointment letter to the shortlist candidates in an interview 
using mail merge. 
 
REQUIRED DEVICE: 
 

Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
 
PROCEDURE: 

Mail Merge – Form letters 
1. Open Microsoft word 

2. Type the letter  

3. Click the mailings tab 

4. Click start mail merge 

5. Click step by step mail merge wizard 

Step 1: 
1. Click letters for the document type 

2. Click Next: Starting document 

Step 2: 
1. Click use the current document under select starting document 

2. Click Next: Select recipients 

Step 3: 
1. The recipients can come from either an existing excel file or you can 

create a new list 

If using type, a new list 
1. Click type a new list under select recipients  

2. Click create 

3. Click customize columns to modify the list of fields. 

4. Delete any unnecessary field names or add new ones 
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5. Click OK 

6. Type records here hitting TAB to advance to the next field and to 

continue adding new records. 

7. Click OK 

8. Click Save, it is saved in the My Data Sources folder. 

9. Click Next: Write your letter 

Step 4: 
1. Click the location in your document where the data from the mail merge 

fields need to be inserted 

2. Click address book 

3. Select the address elements you want included 

4. Click Ok 

5. Click on the field from the list 

6. Click insert 

7. Click close 

8. Repeat this step until all fields have been inserted 

9. Click Next: Preview your letters 

Step 5: 

1. Click Next complete the merge 

Step 6: 

To Complete the merge: 
1. Click print to send directly to the printer 

2. Click edit individual letters to create a new file 

3. In the merge to new document window, select the records you want to 

merge. 

4. Click Ok 

The Microsoft word will create new merged document. 
 
 
RESULT:  

Thus, the draft of an appointment letter to the shortlist candidates in an 

interview using mail merge was done successfully. 
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EXERCISE NO.: 3  

Create at least two pages of text with multicolumn layouts like 
magazines and newspapers. Add the following options: 

e) Header and Footer 
f) Borders and shading for title 
g) Use WordArt for heading 
h) Use Text Box 

 

 
CREATING MULTI COLUMN LAYOUTS IN MS WORD 

AIM: 
To Create at least two pages of text with multicolumn layouts like 

magazines and newspapers. Add the following options:  
1. Header and Footer  
2. Borders and shading for title  
3. Use WordArt for heading  
4. Use Text Box 

 
REQUIRED DEVICE: 

 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
 
PROCEDURE: 

Work 1: WORKING WITH MULTIPLE COLUMNS 
1) To use multiple columns, go to Page Layout → Page Setup → Columns, 

and then click the options as you want 

Work 2 : CREATING A HEADER & FOOTER  
1. On the next page of our document, place the insertion point in front of the 
word Services.  
2. On the Insert tab,  
3. locate the Header & Footer group and click Header.  
4. Scroll down the alphabetical list of Built-in styles until you see Integral. 5. 
Click the Integral style.  
6. On the Header & Footer Tools ribbon,  
7. find the Footer button and click it.  
8. Click the Integral style. Similar to the title in the header, it auto-populated 
the footer with the contents of the author field.  
9. Close the Header & Footer ribbon.  
Work 3: TEXT BOXES  
A text box is a freestanding object that can contain words. Let’s insert a text 
box.  
1. Deselect the star object.  
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2. Click on the Insert tab. In the Text group, click Text Box. A menu of Built-in 
text box styles will appear. However, to have more control over format, 
placement and size, we will draw our own text box. Click Draw Text Box.  
3. Click into your document where you want the text box to start and drag 

diagonally and to the right to where you want it to end.  
4. The insertion point within the text box indicates that what you type will be 
inserted there. Type your name.  
5. Resize the text box to just fit around your name.  
6. To move your text box, make sure it is selected, then move your pointer to 
the edge of the box until a move cursor appears. Then click and drag your text 
box to the centre of the star shape.  
7. Note that the text box has a black border and it is also filled with white 
colour.  
8. You can change formatting of the text box by using tools on the Drawing 
Tools contextual ribbon.  
Work 4: BORDERS AND SHADING FOR TITLE 

1) Put the insertion pointer on the page you want to border.  

2) Summon the Borders and Shading dialog box.  

3) Click the Page Border tab.  

4) Set the border style. Choose a preset style, line style, colour, thickness 

5) Click the Apply To menu button to select which pages you want 

bordered.  

6) Click the Options button. The Border and Shading Options dialog box 

appears.  

7) In the Measure From drop-down list, choose the Text option.  

8) Click OK. 

Work 5: USE WORDART FOR HEADING 
1) Click Insert > WordArt, and pick the WordArt style you want. 

2) In the WordArt gallery, the letter A represents the different designs that 

are applied to all text you type. 

3) The placeholder text "Your text here" appears, with the text highlighted. 

4) Enter your own text to replace the placeholder text. 

Work 6: USE TEXT BOX 

1. Click the Insert tab.  

2. Expand the Text group, if necessary.  

3. Click the Text Box button.  
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A gallery of text box styles appears. The styles range from simple text 
boxes to stylized sidebars. 

4. Select the text box you’d like to use. 

5. Click the text box and type to replace the placeholder text. 

6. The placeholder text disappears as soon as you start typing. 

7.  

RESULT: 
Thus, the text with multicolumn layouts like magazines and newspapers 

was created successfully. 
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MS – EXCEL 
EXERCISE:4  

Prepare a Mark Sheet of a School for 10 Students with 6 Subjects 
details and Calculate how many students pass and fail by 

including one column as result in the mark sheet. 
 

STUDENT’S MARK SHEET PREPARATION 
AIM: 

✓ To prepare a marksheet of a college student and publish a 
result in separate column. 

 
REQUIRED DEVICE: 
 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
PROCEDURE: 

STEP : 1. First go to file menu and choose new sub menu and select work 

sheet option and click ok. 

STEP : 2. Enter the fields Reg No, students name, subject-Financial A/C, 

Organisational behaviour, Business Law, Computer Application, Business 

environment, Banking and insurance, Total, Average, Result and grade. 

STEP : 3. Enter the Register number, names, and marks and grade. 

STEP : 4. To find the total, Enter the Formula = sum (C3:H3) this will give the 

total at the marks. 

STEP : 5. Enter the formula in the formula bar finding average. =Average 

(F5:L5). 

STEP: 6. In the result column type the formula in the formula menu as = 

IF(AND(Financial accounting >=40, Organisational behaviour >=40, Business 

Law >=40, Computer applications >=40, Business environment >=40,  Banking 

and insurance >=40),” pass”,” fail”) the result of the student will be displayed. 

STEP: 7. In the grade column the formula in the formula bar   IF(cell No>=80, 

”Distinction”, IF(cell No>=60,”First”,IF(cell No>=50,”Second”,IF(cell 

No>=40,”NIL”). This will give the grade of the student. 

STEP: 8. save the file. 

RESULT: 

Thus, the mark sheet of college students was prepared by ms excel and 
published a result. 
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EXERCISE:5  
 
Prepare an EMPLOYEE Database of an Organization with the following details: 
(Atleast 10 Details) Name, Emp Id, Gender, Address, Phone No, E-Mail Id 

Qualification, Designation, Department, Salary, Year Of Joining And Working 
Station 

➢ Draw Chart to Find Out The % Of Male & Female 
Working (Pie Chart) 
➢ Find Out How Many Employees Drawn Salary Above 
10000. 
➢ Draw a Chart For Emp Id And Salary Drawn. 

 
EMPLOYEE’S DATABASE PREPARATION 

AIM: 

✓ To prepare an employee database of an organization  
✓ create a pie chart for Gender classification 
✓ find out how many employees drawn salary above 10000. 
✓ Draw a chart for employee ID and salary drawn. 

 
REQUIRED DEVICE: 
 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
PROCEDURE: 

Step 1: Insert Basic Details to Create an Employee Database 

✓ type the names of each employee, Employee ID, Gender, address, mobile 

no, E-mail Id, Qualification, designation, department, salary, year of 

joining and working station. 

Step 2: Use TODAY Function to Count Experience 

✓ To count the experience in years, subtract the joining date from today’s 

date with the following formula. =INT((TODAY()-E5)/365) 

Step 3: Draw chart to find out the percentage of male and female working 
in an organization (Pie chart) 

✓ Firstly, to count how many males and females there are by using following 

formula. =COUNTIF(c3:c14,”M/F”). 
✓ Select the entire dataset of the table you just made (D4:E6). 
✓ Switch to the Insert tab. 
✓ Choose Insert Pie or Doughnut Chart. 
✓ Pick the chart you want. 

Step 4: find out how many employees drawn salary above 10000.   
✓ To find out how many employees drawn salary above 10000 by using 

following formula. =COUNTIF(j3:j14,”Yes/No”)..   
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Step 5: Draw a chart for Employee Id and salary drawn.   
Select the range A1:D7. 

On the Insert tab, click Charts group and choose chart type. 
RESULT: 

Thus, the employee database was prepared and appropriate charts were 
drawn. 
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EXERCISE:6  
 

Create Balance Sheet and Profit & Loss Statement by your 
own data for an organization and use at least 10 Different 

Formulas in Different Cells. 
 

BALANCE SHEET AND PROFIT & LOSS STATEMENT 
AIM: 

✓ To create a Balance sheet and Profit & loss statement of an 
organization and use at least 10 different formulas in different cells.  

 
REQUIRED DEVICE: 
 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
 
PROCEDURE: 
Step 1: Insert Basic Details to Create a Balance sheet 
✓ type the information as following as in MS-Excel: 

 
Step 2: insert a new work sheet for create a profit and loss statement 

✓ Select the New Sheet plus icon  at the bottom of the workbook. 

✓ Or, select Home > Insert > Insert Sheet. 
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Step 3: Insert Basic Details to Create a profit and loss statement 

✓ type the information as following as in MS-Excel: 

 
RESULT: 

Thus, the balance sheet and profit and loss statement of an organization 

was created.  
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EXERCISE:7  

Graphically present the following sales data from ABC Corporation Limited 

Zone Sales in Lakhs 

1st quarter 2nd quarter 3rd quarter 4th quarter 

North 23 26 32 30 

South 21 25 30 30 

East 24 26 29 27 

West 21 26 28 29 

Use the following chart types: a. Bar Chart b. 3-D Column 
 

GRAPHICAL PRESENTATION OF SALES DATA 
AIM: 

✓ To present an ABC corporation limited sales data graphically by 
using Bar chart and 3D column. 

Zone 
Sales in Lakhs 

1st quarter 2nd quarter 3rd quarter 4th quarter 

North 23 26 32 30 

South 21 25 30 30 

East 24 26 29 27 

West 21 26 28 29 

REQUIRED DEVICE: 

 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
PROCEDURE: 

Step – 1: Enter data in a worksheet with proper column and row titles. 

Step – 2: Create a basic chart using the pattern from the panel available on top 

of worksheet in Chart groups’ option. 

Step – 3: Change the layout or style of chart. 

✓ Apply a predefined chart layout.  
✓ Apply a predefined chart style.  
✓ Change the layout of chart elements. 
✓ Change the format of chart elements. 

Step – 4: Add or remove titles or data labels. 
Step – 5: Show or hide a legend. 
Step – 6: Display or hide chart axes or gridlines.  
Step – 7: Move (resize) a chart 

Step – 8: Save a chart 

RESULT: 

Thus, the sales data of an ABC corporation limited was presented 
graphically with various chart.  
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POWER POINT PRESENTATION 
EXERCISE:8  

Present the agenda of the Annual General Meeting of a company using 
PowerPoint. 

a) Set a suitable timing between two slides. 
b) Use appropriate templates, fonts and styles. 
c) Store a copy of the presentation as a PowerPoint show (ie., with a pps 
extension) 
d) The timing between slides is 30 seconds. 
e) Use different animation effects for each slide. Prepare at least seven 
slides. 

 
PRESENT A GENERAL ANNUAL MEETING AGENDA 

AIM: 

✓ To present a company general annual meeting agenda with 
suitable slide transition and transition timings by using MS-Power 
point presentation. 

 
REQUIRED DEVICE: 
 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
 
PROCEDURE: 

WORK 1: SET A SUITABLE TIMING BETWEEN TWO SLIDES. 
1. Open the presentation. 

2. Select all of the slides in the left column. 

3. Choose the Transitions tab. 

4. Remove the On Mouse Click checkmark. 

5. Check the After box and enter a time. 

WORK 2: USE APPROPRIATE TEMPLATES, FONTS AND STYLES. 
1. Open your presentation. 

2. Click the Design tab on the ribbon. 

3. Click the design you want - the design is applied to the presentation. 

WORK 3: USE APPROPRIATE FONTS AND STYLES. 
1. Click View > Slide Master. 

2. On the Slide Master tab, click the Fonts drop-down menu. Select the font 

you want to use for all the slides in the presentation. ...  
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3. Click Close Master View. The text throughout your presentation is 

automatically updated to the new font. 

WORK 4: STORE A COPY OF THE PRESENTATION 

1. Launch the old PowerPoint presentation. Click the "View" tab and choose 

"Slide Sorter." 

2. Click the first slide you want to copy, press "Shift" and click on the last 

slide. All the slides in between will be selected. Press "Ctrl-C" to copy the 

slides. 

3. Click "File" and choose "New." Double-click "Blank Presentation." 

4. Switch to the Slide Sorter view and press "Ctrl-V" to paste in the slides.  

5. Select "Use Destination Theme"  

WORK 5: USE DIFFERENT ANIMATION EFFECTS FOR EACH SLIDE. 
1. Select the object or text you want to animate. 

2. Select Animations and choose an animation. 

3. Select Effect Options and choose an effect. 

 
 
RESULT: 

 Thus, the company general annual meeting agenda with suitable slide 

transition and transition timings by using MS-Power point presentation was 
presented successfully. 
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EXERCISE:9  
Design presentation slides for a products of your choice the slides 
must include name, brand name, type of product, characteristics, 
special offers, price etc. 

a) Changing background colour, font colour using wordart. 
b) Use manual mode for the slide show. 
c) Use Top-down, Bottom-up, Zoom in and Zoom out effects. 

 
PRESENT A PRODUCT DETAILS 

AIM: 

✓ To design a presentation slide for a particular product detail by 
using MS-Power point presentation. Do the following activities in 
that slide: 

• Changing background colour, font colour using word art.  

• Use manual mode for the slide show.  

• Use Top-down, Bottom-up, zoom in and zoom out effects.  
 
REQUIRED DEVICE: 

 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
PROCEDURE: 

WORK 1: CREATE A TITLE SLIDE 

1. Open PowerPoint. You are presented with a title slide. 

2. type the product Name 

WORK 2: CREATE NEW SLIDES 

1. Choose the Home tab.  

2. Click the New Slide button in the Slides group.  

3. The Office Theme dialog box appears and displays several layout 

templates. 

4. Click the layout you want.  

5. The layout appears in the Slide pane of the PowerPoint window. 

6. To add text, click inside the placeholder and type. 

7. If u need, to add an additional slide to your presentation, 

WORK 3: CHANGING BACKGROUND IN SLIDES 

1. On the Design tab, select Format Background. 

2. Select Solid Fill, and pick a colour from the gallery. 
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3. If you want to have all slides have this same background colour, on the 

Design tab, select Format Background > Apply to All. 

4. If you want to display background with picture, 

• On the Design tab, select Format Background. 

• Select Picture from File. 

• To make all slides have this same background picture, on the 

Design tab, select Format Background, and then select Apply to 

All. 

WORK 4: USE MANUAL MODE FOR SLIDE SHOW 

1. On the Slide Show tab, click Set Up Slide Show. 

2. Under Show type, pick one of the following: 

• To allow the people watching your slide show to have control over 

when they advance the slides, select Presented by a speaker (full 

screen). 

• To present your slide show in a window, where control over 

advancing the slides is not available to the people watching, select 

Browsed by an individual (window). 

WORK 5: ANIMATION EFFECTS – TOP-DOWN, BOTTOM-UP,ZOOM IN & 
ZOOM OUT 

1. Select the object you want to animate. 

2. On the Animations tab, click the More drop-down arrow in the Animation 

group. 

3. A drop-down menu of animation effects will appear. Select the desired 

effect. 

4. The effect will apply to the object. 

5. with the Fly In effect, you can control which direction the object comes 

from. 

 
 
RESULT: 

Thus, the presentation slide for a particular product detail by using MS-
Power point presentation was designed. 
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MS - ACCESS 
EXERCISE: 10 

i. Create a table, form and report for the database: “Patient details” 
 

ii. Fields are: patient, Patient name, Patient age, Patient Gender, Patient 
address, Patient phone, Patient mobile, Patient email, Doctor detail, 
Patients reports (At least 10 records should be included). 

 
PRESENT A PRODUCT DETAILS 

AIM: 

✓ To create a table, form and report for the database: “Patient 

details”  

REQUIRED DEVICE: 

 Computer with windows 7 or Windows 10 operating system and MS-
Office packages. 
PROCEDURE: 

Work 1: CREATE A TABLE  
1. Determine the fields you would like to include in the table 

2. Select the Tables option and click on the New button 

3. Select Design view 

4. Tables are created when you want to store information that is not stored in 

an already existing table e.g. when you want to customers and you only have 

a ‘Products’ table. 

5. Click on the ‘OK’ Button 

Work 2: CREATE A FORM 

1.  In the Database window, click the Form button, and then choose the New 

button. The new form dialog box appears. 

2.  In the Select A Table/Query box, type the name of the form’s source table or 

query, or select one from the list. (To create an Unbound form, leave this 

box empty). 
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3.  Click ‘Ok’. A new blank form is shown as indicated below. 

 
4.  Drag the fields that you would like to see in the form arrange and edit them 

as appropriate using the properties window which is activated/deactivated 

by clicking on the  icon as shown. 
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5.  To adjust the size of a control, click on it and use the fill handles to adjust 

it. This is done by achieving the double headed arrow by positioning the 

mouse over any one of the ‘Fill Handles’, clicking and holding the left mouse 

button then dragging inwards or outwards as required. 

6. Save the form using an appropriate name 
Work 3: CREATING A CONTROL 

As you design a form or a report, you place controls on it. The controls you 
create in design view are the title, fields and pictures you see in form view. 
1.  From the menu bar select ‘View’ option, then ‘field list’ (in case it is not 

active) 
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2.  Drag the required fields from the list to the form, where they appear both 

the label and the control field. By clicking inside the label, the user can 

delete and type a label of choice. 

Work 4: CREATE A REPORT FOR THE DATABASE 

1. In the Database window, select the Reports tab. 

 
 
2. The New Report dialog box appears. From the options in the “new report” 
dialog box, select Report Wizard. 
3. Choose the table that contains the data you want to base your report on and 
then click OK. 

 
 The table below describes what each option in the New Report dialog box 
does. 

 
 

Field 

List 
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Option  Description 

Design View Used to create a report without 
using a wizard. 

Report Wizard Automatically creates a report 

based on the fields selected. 

AutoReport:Columnar Creates a single column report i.e. 
the records are displayed in a single 
column. 

AutoReport : Tabular Creates a tabular report i.e. each 
record is displayed from left to right 
across a report (as a row of fields). 

Chart Wizard Creates a report with a chart. 

Label Wizard Creates a report that has been 
formatted for printing on mailing 
labels. 

 
  4. Select the fields to appear on your report from the list of available 
fields. This allows you to choose only the fields that you require in the report. 
Click on “Next”. 

 
5. Select the fields for grouping if required. Grouping data within a report 

means arranging the data by a certain field so that all the records related to 

that field are displayed in one group. In the example below, the data is to be 

grouped by the CategoryID field. 
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6. Select the fields to sort by and specify the sort order i.e. ascending or 

descending. You can sort on up to four fields (levels) in the report. 

 

 
7. You may choose to summarise your report by adding other options by 

clicking on the “Summary Options” button 
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8. Choose a layout for your report. You can also change the page orientation for 

the report to landscape if you have many fields. 

 
9. Select the look or style you would like for the report. There are different looks 

to choose from like corporate, formal or soft gray. 

 
10. Type in the title for the report and then click on Finish. 
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11. After a few seconds, the Report is generated in Print Preview. 

 
 
 
 
 
RESULT: 

Thus, the table, form and report for the database “Patient details” was 
created in MS-Access successfully. 
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SHORT CUT KEYS 
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Common Excel Shortcut Keys 

Serial No. Shortcut Keys Function 

1. Ctrl + C Copies the content of a selected cell. 

2. Ctrl + V Pastes contents from the clipboard. 

3. Ctrl + X Cuts and copies the contents of a selected 
cell. 

4. Ctrl + A Selects all the cells in a workbook. 

5. Ctrl + F Opens the Find dialog box. 

6. Ctrl + G Opens the Go To dialog box. 

7. Ctrl + H Opens the Find and Replace dialog box. 

8. Ctrl + K Inserts a hyperlink in a selected text. 

9. Ctrl + L Opens the Create Table dialog box. 

10. Ctrl + P Avails the Print window to print a worksheet. 

11. Ctrl + W Closes the current workbook. 

12. Ctrl + Z Reverses the last action. 

13. Ctrl + 1 Opens the Format Cells dialog box. 

14. Ctrl + - Deletes the selected columns or rows. 

15. Ctrl + Space Selects an entire column. 

15. Shift + Space Selects an entire row. 

16. Ctrl + Home Redirects to cell A1. 

17. Alt Displays the access keys. 

18. Tab Moves to the next cell. 

19. F2 Enables editing a cell. 

20. Esc Cancels out an entry. 

21. Enter Executes an entry in a cell and moves to 
the next cell. 

22. Alt + Enter Starts a new line in the current cell. 
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23. F1 Opens the Microsoft Excel help. 

24. Ctrl + F4 Closes Microsoft Excel. 

25. Alt +F8 Opens the Macro window. 

 

Basic Shortcut Keys in Excel [Chart] 

Serial No. Shortcut Keys Function 

1. Ctrl + N Creates a new Excel Workbook. 

2. Ctrl + O Opens an existing workbook. 

3. Ctrl + S Saves a workbook. 

4. Ctrl + A Selects all the cells in the opened workbook. 

5. Ctrl + B Makes the contents bold of a selected cell. 

6. Ctrl + C Copies the contents of a selected cell. 

7. Ctrl + D Fills up a selected cell with the contents of 
its upper cell. 

8. Ctrl + F Opens up the Find dialog box to search for 
anything inside the current workbook. 

9. Ctrl + G Opens up the Go To dialog box. 

10. Ctrl + H Opens up the Find and Replace dialog box. 

11. Ctrl + I Italicizes your text. 

12. Ctrl + K Inserts hyperlink within a text. 

13. Ctrl + L Opens up the Create Table dialog box. 

14. Ctrl + P Brings up the Print window to print a 
workbook. 

15. Ctrl + R Fills up the selected cells with the contents 
of the left cell. 

15. Ctrl + U Adds up an underline to the selected text. 

16. Ctrl + V Pastes your copied data from the clipboard. 

17. Ctrl + W Closes down a running workbook. 

18. Ctrl + - Deletes a selected row or column. 
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19. Ctrl + Z Reverses the last action. 

20. Ctrl + 1 Opens up the Format Cells dialog box. 

Advanced Excel Shortcuts 

Serial No. Shortcut Keys Function 

1. Ctrl + Shift + : Inserts the current time into a cell. 

2. Ctrl +; Inserts the current date into a cell. 

3. Ctrl + ` Displays the formula used in a cell. 

4. Ctrl + Shift + = Inserts extra columns or rows. 

5. Ctrl + Shift + ~ Switches between displaying formulas used 
in a cell and the cell value. 

6. Ctrl + Shift + @ Applies time formatting. 

7. Ctrl + Shift + # Applies date formatting. 

8. Ctrl + Shift + % Applies percentage formatting. 

9. Ctrl + Shift + & Applies borders around the selected cell. 

10. Ctrl + Shift + _ Removes the border from the selected cell. 

11. Ctrl + Spacebar Highlights an entire column. 

12. Ctrl + Shift + Spacebar Selects an entire workbook. 

13. Ctrl + Home Navigates back to cell A1. 

14. Ctrl + Shift + Tab Navigates to the previous workbook. 

15. Ctrl + Up arrow Navigates to the top-most cell in a selected 
column. 

15. Ctrl + Down arrow Navigates to the last cell in a selected 
column. 

16. Ctrl + Right arrow Navigates to the last cell in a selected row. 

17. Ctrl + Left arrow Navigates to the first cell in a selected row. 

18. Ctrl + End Navigates to the last cell in a workbook. 

19. Ctrl + F1 Expands and collapses the main ribbon. 

20. Shift + Space Selects an entire row. 
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